Power Saver

Discussion in 'Windows 7 Graphics' started by chas638, Jun 26, 2012.

  1. chas638

    chas638 New Member

    Joined:
    Feb 21, 2012
    Messages:
    16
    Likes Received:
    0
    I have a Dell Inspiron 530 with Win 7 32bit, GeForce 9800GT graphics card and upgraded my power supply to Silencer 500W PC Power. My power settings are set never to shut monitor or hard drive. When I play some videos my computer goes into power saver mode and I can't get out of it unless I manually hold the power button for 10 seconds. I never had this problem until I upgrade to Win7 Ultimate from Vista Ultimate.
    Any suggestions?
     
  2. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Go back in to the Power settings and change the power plan to "High Performance" and select "Never" for "Put the computer to sleep" along with "Never" for the HDD and Monitor.
    While in these settings, just below your Never choices, click on "Change advanced power settings" to verify your changes match, click "Apply", then "OK" and then "Save Changes"
    That should do it for you.

    Hope this helps
    Don
     
  3. chas638

    chas638 New Member

    Joined:
    Feb 21, 2012
    Messages:
    16
    Likes Received:
    0
    Made the changes. So far so good, thanks
     
  4. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    You're welcome, glad it worked out.


    Regards
    Don
     

Share This Page

Loading...