Preventing other computers from automatically starting up

Discussion in 'Windows 8 Help and Support' started by Peterc, May 29, 2012.

  1. Peterc

    Peterc New Member

    Joined:
    May 29, 2012
    Messages:
    4
    Likes Received:
    0
    recently, I've started using Windows8. I've added several other computers in my house (the other computers are operating under Windows7) to my workgroup. Since then I've noticed that one of the other computers automatically starts up, the moment I open Windows Explorer on my own computer. I assume this happens because Windows8 is very eager to grant me permission on all my other shared libraries, even if they are on another computer. Yet I don't want this computer to start up everytime. I've already disabled several settings in my networksettings, but it appears I haven't found the right one yet. Has anyone else found the right setting to disable other computers from automatically starting up?
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Usually that occurs because of a setting in Device Manager for your Network Adapter. Open Device Manager and check the properties of your Network Adapter's Power Management tab (or go through the Network and Sharing Center). See if you have the option to allow the device to wake the computer.
     
  3. Chris McPhie

    Chris McPhie New Member

    Joined:
    Jun 8, 2012
    Messages:
    1
    Likes Received:
    1
    Control Panel -> Network and Sharing Centre -> Change Adapter Settings -> Right click -> Properties -> Configure -> Advanced -> set 'Wake On Pattern Match' to 'Disabled' -> Click OK.

    That works for me with one W8 and four W7 PCs on the same subnet.
     
    1 person likes this.

Share This Page

Loading...