Printer Re-appears after being Removed?!?!?!?!

Discussion in 'Windows 7 Hardware' started by Andrew Butler, Nov 27, 2011.

  1. Andrew Butler

    Andrew Butler New Member

    Joined:
    Jun 11, 2011
    Messages:
    88
    Likes Received:
    1
    I Took My laptop over to my friend's house The other day, and needed to print a document to give to him. I was connected to his wifi, and he has a wifi capable printer. I went to the "Network" Folder and clicked on his printer. Windows 7 automatically installed the driver, it worked flawlessly. Later After I went Home, I decided to remove the printer, since that was a one time event. I went to remove the device from devices and printers, and after I removed the device, I refreshed the list, and it reappears!

    It's Not In The Device Manager However My Printer Is.

    The Photosmart is mine, the OfficeJet Is His.

    Is There Something Else I Can Try?

    This Bugs Me That I Cant Remove It.

    Thanks In Advance,

    Andrew B

    I Haven't Attached Anything on here before. I Hope I Did it right. :)

    . After Refresh.
     

    Attached Files:

  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Try this
    Click the start orb and type
    print management
    and hit enter
    in the left column select
    printers
    in the middle pane right click and delete the unwanted printer(s)
    back in the left column select
    Drivers
    in the middle pane right click unwanted drivers (associated with unwanted printers) and choose remove driver package.
    See if that works for you
    Regards
    Randy
     
  3. Andrew Butler

    Andrew Butler New Member

    Joined:
    Jun 11, 2011
    Messages:
    88
    Likes Received:
    1
    Thanks Trouble, It's Gone Now!!! I'll Remember This For Future Reference. :)
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    You bet. Glad to hear that you were able to resolve your issue. Thanks for posting back and updating your thread with that information.
    See you around the forum.
    Regards
    Randy
     

Share This Page

Loading...