Problem After Update

Zen

New Member
#1
Hi,

I got a Sony Vaio laptop a few weeks ago with windows 7 everything has been running fine and fast since. But last night windows installed a update when I shut it down. This morning when I started it up again it was very slow and I could only stay on the desktop, it won't load up it sort of freezes. So I restarted but this time ran it on Safe Mode. I done a scan it found nothing and also scanned recently installed files and it found nothing. So I restarted it on normal mode and it works better but still very slow and the taskbar at the bottom doesn't let me select a program. Any idea's how to fix this?

Regards
Zen
 


#2
Hi,

I got a Sony Vaio laptop a few weeks ago with windows 7 everything has been running fine and fast since. But last night windows installed a update when I shut it down. This morning when I started it up again it was very slow and I could only stay on the desktop, it won't load up it sort of freezes. So I restarted but this time ran it on Safe Mode. I done a scan it found nothing and also scanned recently installed files and it found nothing. So I restarted it on normal mode and it works better but still very slow and the taskbar at the bottom doesn't let me select a program. Any idea's how to fix this?

Regards
Zen
If you can uninstall the update and see what happens.
 


busydog

New Member
#3
Hi,

I got a Sony Vaio laptop a few weeks ago with windows 7 everything has been running fine and fast since. But last night windows installed a update when I shut it down. This morning when I started it up again it was very slow and I could only stay on the desktop, it won't load up it sort of freezes. So I restarted but this time ran it on Safe Mode. I done a scan it found nothing and also scanned recently installed files and it found nothing. So I restarted it on normal mode and it works better but still very slow and the taskbar at the bottom doesn't let me select a program. Any idea's how to fix this?

Regards
Zen
If a restore point was created, you can roll back to the pre-install point.
 


Zen

New Member
#4
Thanks guys restored it works perfect now :)
 


busydog

New Member
#5
Thanks guys restored it works perfect now :)
Turn off auto-updates and make a note of what M$ is trying to install before you get back in the same boat. You may want to do one at a time (if more than one) and find out what update you want to black-list.
 


Zen

New Member
#6
Hi,

I let it do the whole update again last night and after it updated it works fine might have been something else or a file in the update didn't install properly.

Thanks Again :eek:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.