Problem and solution all in one.

Discussion in 'Windows 7 Installation' started by clubadv, Jul 3, 2009.

  1. clubadv

    clubadv New Member

    Joined:
    Jul 3, 2009
    Messages:
    6
    Likes Received:
    0
    Installing Windows 7: I found threads on this problem under other OSes Like Vista (shocker). The error message is "A required Cd/DVD drive device driver is missing. If you have a driver flopply disk, CD, DVD, or usb flash drive, please insert now.

    Now this is after I booted from a bootable install disk I created from an image I downloaded from Microsoft. I am actually in stalling Windows 7 RC.

    Solution: Re burned on a higher quality disk using the following burn settings. ISO 9660, NO JOLIET UDF 1.50. I also burned at a slow 4x speed to ensure quality.

    Now any one of these setting could have caused the problem. My best guess is the Joliet setting. I hope this saves you many hours like it did me.

    Burned with Ashampoo burning software.
     
  2. SIW2

    SIW2 New Member

    Joined:
    Jun 10, 2009
    Messages:
    1,172
    Likes Received:
    31
    Hi,

    Which Ashampoo app. are you using?

    When I burn an .iso image , there are no options - it just burns the image.

    View attachment 1328

    When I create an .iso image - then I get those options.

    View attachment 1329

    Never had a problem burning at max speed setting.

    Glad you got it sorted .:D
     
    #2 SIW2, Jul 3, 2009
    Last edited: Jul 3, 2009
  3. clubadv

    clubadv New Member

    Joined:
    Jul 3, 2009
    Messages:
    6
    Likes Received:
    0
    Same version as you.

    When you go to "expert Functions" then select choice number 2 "Create a Data....using advanced settings. You should then have the options to change Joliet..... ;)


    I hope this helps.
     
  4. SIW2

    SIW2 New Member

    Joined:
    Jun 10, 2009
    Messages:
    1,172
    Likes Received:
    31
    I was curious about why you would choose the create a data disc, instead of just using the burn as image function.

    If you burn it as a data disc - you will need to set the options - if you burn as image - it should work straight off - always works for me.
     
  5. clubadv

    clubadv New Member

    Joined:
    Jul 3, 2009
    Messages:
    6
    Likes Received:
    0
    Bootable disk is the reason

    SIW2. Thank you for challenging me, as I admit I am no expert on burning technology (not being facetious). This is the best way to learn.

    I chose that option due to the setting "bootable disks" I have found in the past that if I don't specify my burning software to make disk bootable , even when the image is supposed to be bootable, I get a non-botable disk. I even have a windows 2008 server disk that is not bootable, that I keep with me to remind me.

    You have have better luck than me.

    Thank you for keepting this tread alive. Were you experiencing the problem that I originally had? I must admit I took about 3 hours to figure this out.
     
  6. SIW2

    SIW2 New Member

    Joined:
    Jun 10, 2009
    Messages:
    1,172
    Likes Received:
    31
    LOL. Sorry - it wasn't supposed to be a challenge - just me being curious.

    No , I never had a problem with any boot discs.

    Most Burning apps. will allow you to either Burn as Image, or Burn as Data.

    If you already have a bootable . iso - choose Burn as Image - that's all you need to do.

    View attachment 1332

    If you choose Burn as data - it won't work.

    (The Ashampoo allows you to choose Burn as data and still make it work by manual settings.)

    Not necessary, though - choose the Burn as image - leave it on Max speed ( it auto adjusts so it burns behind the buffer).

    I find I don't even need to verify the image - Ashampoo gets it right every time, and it's fast.

    You are better using a branded dvd - I use Maxell - they are pretty cheap a spindle of 50 will keep you going a long time - about $15 US.

    If you are curious about the MS bootable iso properties - they are here :

    ISO9660 ( long file names ). No Joliet, No Emulation, UDF. (1.5 is good due to wide compatibilty)

    View attachment 1333
     
    #6 SIW2, Jul 4, 2009
    Last edited: Jul 4, 2009
  7. newmo

    newmo New Member

    Joined:
    Jul 9, 2009
    Messages:
    2
    Likes Received:
    0
    Quickly returning to the core issue - the confusing message about needing CD/DVD drivers that had me stumped for a while. I had little faith in the "burn again" solution because I had already successfully installed on my upstairs pc with the same disk that was now throwing up the error. Anyway I used ImgBurn on an automatic (AWS) setting using same type of media Panasonic DVD+R and it worked. Presumably my other disk had corrupted in a short space of time? Anyway got it nicely installed on the Dell 2350 downstairs and all is well.
     
  8. mike2k9

    mike2k9 New Member

    Joined:
    May 27, 2009
    Messages:
    184
    Likes Received:
    0
    I received the same message on my laptop and on my desktop. The problems would differ from time to time, sometimes telling me there was no partition to install Windows on, or the driver message again, sometimes to just no booting to the install screen.

    I re-burned about 10 times before finally deciding to waste one of my lightscribe DVDs which are DVD+R and not -R like the ones I had been using. Worked like a charm after that on both machines. I dunno why.

    And just to clarify, the DVD-R did work on my older 3rd desktop without issue. I hope this is not an issue when I receive my official copy of Win7.
     

Share This Page

Loading...