problem dell studio laptop1555 not opening boot options | Microsoft .net Framework un

#1
Hello Team,

This is my first mesage here that i am having 3 problem.



1. I want to open the boot options in my dell laptop but when dell logo appears i press f12 as it is written there then nothing happens i want to change the boot settings. I also tried delete button but nothing happens. and even setup which opens by pressing f2 also not working..please help guys.

2. As per Windows 7 upgrade assistant guide i have lastly insert DVD of Upgrade assistant to upgrade drivers and other things but when i click on next then it freezes and giving Microsoft .NET Frame Unhandled Exception. What is this problem? I want to upgrade my drivers from CD but it is giving error.So please help me out guys.

3. This problem is related to 2 point that as i wrote that i am unable to upgrade drivers so i tried to find out drivers for Windows 7 32 bit on Dell site.But when i saw Dell site have drivers for only Windows 7 64bit.. So now what can i do? I can't install drivers and because of driver problems laptop is not working properly and i can't download drivers for Studio 1555 for windows 7 32 bit from site because it is not available.

So please do needfull.



Waiting for reply.

Thanks

Ankur Gandhi
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
I'll try and answer your questions...
1. When your trying to get into the bios you may need to continually press the key stated and not just hold it down (if thats what you were doing?)

2. If the CD/DVD's autorun is broke then why not pull the drivers off the disk as you need them?

3. If you can't find any 7 drivers then use the most up to date vista driver, hopefully driver support will improve with time...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.