Problem installing program in XP mode

Discussion in 'Windows 7 Help and Support' started by geoffemm, Jan 10, 2010.

  1. geoffemm

    geoffemm New Member

    Joined:
    Dec 26, 2009
    Messages:
    8
    Likes Received:
    0
    Intel core 2 duo CPU E8400 @3.00GHz 3.00GHz
    4.00GB ram
    Windows 7 professional 32-bit

    Being new to windows 7 I have installed virtual windows to run all my old XP programs. However, installing "Unreal 2" I get the following message: Please enable Direct3D acceleration. You can do this by starting dxdiag and enabling Direct3D Acceleration in the Display 1/2 tab after installing DirectX 8.1b (or later) and the latest drivers for your graphics card. Following these instructions though, I find the Direct3D Acceleration feature is greyed out? Can anyone tell me where I go from here?
    Thanks
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I don't know about the procedure itself, but many times when a button or option is greyed out, it needs admin authority. You might try right clicking on the utility and selecting run as Admin. I have never really run anything in the Virtual XP machine.

    Did you try running it in normal Win 7? You might be able to set it up there to run in XP compatibility mode if necessary.
     

Share This Page

Loading...