Problem on Firewall Windows 7

Discussion in 'Windows 7 Networking' started by lmmoreira, Oct 7, 2009.

  1. lmmoreira

    lmmoreira New Member

    Joined:
    Oct 7, 2009
    Messages:
    6
    Likes Received:
    0
    Hi

    I am trying to make a network between two machines. One is set with Windows 7 and other with Linux.

    When I make a Ping from Windows to Linux it works ok, in other hand from Linux to Windows it doesn't work.

    I set the Windows Firewall Down and the Ping from Linux to Windows worked good, but I don't want to let the Firewall off.

    So, I was trying to make a rule for the firewall let the machine 192.168.0.1 (Linux) does everything it wants, but it doesnt work.

    It seems like the role is not created. The Windows doesnt show any difference.

    I set a entry personal rule, and set every ports free for the IP 192.168.0.1

    Is it write?

    Thanks in advance.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
  3. lmmoreira

    lmmoreira New Member

    Joined:
    Oct 7, 2009
    Messages:
    6
    Likes Received:
    0
    Way to disable for ip

    But, there isn't a way to disable the firewall just for this IP??


    Is it a 7 firewall's bug ??
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I not sure as I use Firewall Plus.

    I use Windows as the operating system, but don't use a single Microsoft application.

    I use freeware and open source applications.
     
  5. lmmoreira

    lmmoreira New Member

    Joined:
    Oct 7, 2009
    Messages:
    6
    Likes Received:
    0
    Sweet Irony :p

    So Do I... I really don't use Windows OS but now I need to make these two Machines talk to each other..

    I will give it a try, but I still would like to know if it is a windows firewall bug or I am not doing right...
     
  6. faisal

    faisal New Member

    Joined:
    Dec 29, 2009
    Messages:
    6
    Likes Received:
    0
    Guys if you make home profile for your network you will be able to ping. 2dly whenj creating a rule make sure that you applying that rule for proper profile in whick your network blongs.
     
  7. analogscott

    analogscott New Member

    Joined:
    Nov 10, 2009
    Messages:
    20
    Likes Received:
    0
    i had the same issue and ran across this on the net,

    "Anyway, here is how I enabled ping response in Windows 7:

    Control Panel --> System and security --> Windows Firewall --> Advanced settings --> Inbound rules --> New rule --> custom rule

    in Protocol and ports: Protocol: ICMPv4

    on the same panel go to customize, choose "Specific ICMP types", check the box "echo request"

    The rest is trivial; go to next... next... and save it."



    I have no problem pinging 7 now. Good Luck
     

Share This Page

Loading...