Problem to install network printer

#1
Hi all

I've a big issue on installing a network printer. My company use a Printer management system called CEPS. If I use the standard CEPS tool to install the printer the printer is checked as installed for a while and then unchecked.

Then I tried the standard windows procedure to install the printer but when I put the network name of the printers (es. \\CEPS\vmct04-03-c00-c)

the printer is found (cause also model is recognized), I can also print the test page but it doesn't appear in the printer list ...

Any help on this ?

CEPS printer client works perfectly with Vista.

Ale
 


iroken22

Extraordinary Member
Premium Supporter
#2
Interesting issue you have run into here. CEPS works perfectly for my computer usage. It would help me better troubleshoot the issue if i knew what type of computers you were using as well as what printers you were trying to network. Thanks for any info you can provide.
 


#3
Computer is IBM T60 laptop

Have tried all the network printers, most are HP, for example HP CLJ4730 MFP but also pdf writer on CEPS is doing the same: it is checked for a while in CEPS and unchecked in a second.

Then I cant print inside the company ... or yes I can print the test page :)

Alessandro
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top