Windows 7 Problem using a Saved Theme / "Unsaved Theme" gets created each time after reboot

Discussion in 'Desktop Customization' started by rmazzaferro, Jul 14, 2010.

  1. rmazzaferro

    rmazzaferro New Member

    Joined:
    Dec 24, 2009
    Messages:
    14
    Likes Received:
    0
    I have created and successfully saved a theme, but each time I reboot the system a new "unsaved theme" gets created and the system switches to that as the default instead of the one that I already saved. Even after deleting the "unsaved theme", it gets recreated on reboot. Thoughts?

    Also, could this random theme changing also cause website uname/pwrd logins to reset? My facebook, linkedin, plaxo, yahoo, and verizon email uname/pwrd are getting blanked and I continually have to reset them only to have them reset to blank again at some random time interval. Not sure if this is another coincedental issue or if they are related.

    Any thoughts/guidance for these issues are appreciated.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Welcome to the forums.

    Your theme will switch to 'unsaved' whenever you change a parameter of a theme. For example, if you apply a saved theme and then a few minutes later you change your desktop background or sound scheme, your saved theme will stay in Personalization > Themes but you will also see there a new 'unsaved' theme. This is a normal windows 7 behavior.
     
  3. rmazzaferro

    rmazzaferro New Member

    Joined:
    Dec 24, 2009
    Messages:
    14
    Likes Received:
    0
    cybercore - thank you for your reply, but I am not changing the theme. I have created a theme "ray's theme" and have it highlighted for use. I make no changes, reboot, and then there is an "unsaved theme" highlighted for use. I highlight "ray's theme" for use again (make no changes), delete the "unsaved theme", and upon the next reboot once again "unsaved changes" is my highlighted theme.
     
  4. Veegertx

    Veegertx Honorable Member

    Joined:
    Nov 19, 2009
    Messages:
    444
    Likes Received:
    19
  5. depierrock

    depierrock New Member

    Joined:
    Dec 24, 2010
    Messages:
    2
    Likes Received:
    0

    Ok I have had the same problem, and its not a problem with the theme pack. Its something with the windows itself. Im having the same problem and I have found a patch for it in the past but cant now. When any type of change happens being computer go's in sleep or desktop changes with rolling desktop. Your wallpaper will change black and you will have a new "unsaved theme" Im still having this issue and cant find the patch I used.
     
  6. jpm90

    jpm90 New Member

    Joined:
    Jan 9, 2011
    Messages:
    2
    Likes Received:
    0
    [langtitle=fr]Re: Problem using a Saved Theme / "Unsaved Theme" gets created each time after reboot[/langtitle]

    [lang=fr]j'ai eu le même problème hier soir (Windows 7 64 bits) : ça venait du fait que le fichier c:\$user/AppData]/Roaming/Microsoft/Windows/Themes/TranscodedWallpaper.jpg était corrompu.
    Je l'ai simplement supprimé et j'ai retrouvé un comportement normal[/lang]
     
  7. sylas

    sylas New Member

    Joined:
    Apr 24, 2011
    Messages:
    2
    Likes Received:
    0
    Hey I was having the same problem, but I was heavily modifying my windows theme. Found out the problem was I would just goto my pics directory and choose a desktop background from there and the "unsaved theme" just stayed there. Went to Personalization and chose background image from there and unchecked all of the pics that were set to shuffle. Basically I only put a checkmark in the image that I wanted to use and now "unsaved theme" is gone. Hope this helps.
     
  8. hiqasim

    hiqasim Banned

    Joined:
    Feb 27, 2012
    Messages:
    38
    Likes Received:
    1
    experiencing the same problem, Please let me know if anyone got the solution to it
     
  9. where2now

    where2now New Member

    Joined:
    Mar 1, 2012
    Messages:
    2
    Likes Received:
    0
    I have the same issue. After a reboot, my theme is not being used.
    It is noticeable to me as the unsaved theme does not "stretch to fit" the background images, whereas the saved one does. It is using my saved images however, so is a slightly modified version of my theme.
    I'm on a work PC with the usual user account restrictions, perhaps it a permissions issue..
    I'm curious why, anyone got ideas?
     

Share This Page

Loading...