Windows 7 Problem with all steam games

Discussion in 'Windows Games' started by madnessken, Aug 11, 2009.

  1. madnessken

    madnessken New Member

    Joined:
    Aug 11, 2009
    Messages:
    4
    Likes Received:
    0
    Hi look at this image ..

    http://img269.imageshack.us/img269/8901/cssd.jpg

    Image - TinyPic - Gratis foto's delen en afbeeldingen & video's hosten

    You see i have 2 black sides...
    I installed Windows 7 , 64-bit drivers correctly.
    Resolution is 1280*1024 (on game)
    4:3
    Full screen.

    I have the problem with the black sides with all steam games.
    Got latest drivers for mainbord and graphics card so..
    I have tried to turn off SLI and try then but that doesnt work

    My setup :

    Evga 750i SLI
    9600GT SLI
    OCZ 4Gb RAM
    Windows 7 64 bit ultimate
    Samsung spinpoint 500gb
    +Good cooling

    I had vista and there worked everything good but on windows 7 not
     
    #1 madnessken, Aug 11, 2009
    Last edited: Aug 11, 2009
  2. adduncan

    adduncan New Member

    Joined:
    Jun 10, 2009
    Messages:
    150
    Likes Received:
    0
    Just need to change the resolution settings when the game loads
     
  3. madnessken

    madnessken New Member

    Joined:
    Aug 11, 2009
    Messages:
    4
    Likes Received:
    0
    I found solution.
    Go to nvidia control panel
    Resolution and display.
    Nvidia scale -> Apply.

    Then you can game all games.

    I have done it and i have no black sides anymore!
     

Share This Page

Loading...