Problem With Customization

#1
I have a problem that when I customize my desktop the bar at the bottom (I don't know what it is called) where the start menu is is clean, but has lines going diagonal and it does this for all my themes and I don't know why it is doing this or how to fix it help!

 


Attachments

Last edited:

davehc

Essential Member
Premium Supporter
Microsoft MVP
#2
It is not easy to see from your picture, that there is any fault? Can you make it bigger and repost?
Or do you mean the white line about three quarters along? If so, it looks to me like you them is showing through the transparency setting - not really a problem, but could be eliminated if it bothers you?
 


#3
It is not easy to see from your picture, that there is any fault? Can you make it bigger and repost?
Or do you mean the white line about three quarters along? If so, it looks to me like you them is showing through the transparency setting - not really a problem, but could be eliminated if it bothers you?
I attached the picture as an attachment, so just click on the attachment and you should be able to see it. When I turn of transparency it makes it worse (See attachment) and yeah it bothers me as it looks horrible
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
I attached the picture as an attachment, so just click on the attachment and you should be able to see it. When I turn of transparency it makes it worse (See attachment) and yeah it bothers me as it looks horrible
Hmm.. I see the lines you mention but as to what is causing them I'm unsure. When you say 'customizing desktop' are you using third party software? Also is your graphics driver the latest version (sorry it's been a while since we last spoke)?
 


#5
No I'm not using third party software and yes the graphics drive is the current one.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
#6
Next day - now I see them!
They look like electrical interference, but I don't think that can be it, as it would then probably appear over the whole screen.
But, a thought, you could try and adjust the gamma settings and see if you can reduce it.
If you are not familiar - Right click the desktop - Personalise - Display - Calibrate colour. Read the instructions and work through the pages.
One other thought, regarding interference, do you have and additional sound hardware attached, even speakers?
 


#7
I'll try what you suggested and yes I have speakers attached, but they haven't given me any problems before, so they can't be the problem.
 


davehc

Essential Member
Premium Supporter
Microsoft MVP
#8
My son, who is a Dell Ectric/electronic engineer, just popped in.
he reckons
Cheap. Unplug the speakers - small hope!
Try and roll back the video card drivers, or update (you have tried that, as you say in your post). He is convinced on this one, as he states the resolution on the taskbar is different from the rest of the screen.
Try changing the resolution, and see if there is a difference.
And, wild one, if you have a 2 pin mains adapter, turn it around!
Expensive. You may be looking for a different graphics card, but play with the graphics card control panel settings first.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.