Problem with eah 5770 graphic card

Discussion in 'Windows 7 Graphics' started by absolut, Mar 24, 2010.

  1. absolut

    absolut New Member

    Joined:
    Mar 24, 2010
    Messages:
    6
    Likes Received:
    0
    Hi,

    I've installed windows 7 and I've installed aty catalist 10.2 to my graphic card ASUS EAH 5770 Cu Core.
    When I reboot, windows 7 only show me the desktop mosaic but doesnt load anything more and I cant do nothing.
    If I do Ctrl+Alt+Supr the screen appears in black and nothing happens.

    Any help please?
    Many thanks and sorry for my english!

    My PC is:
    Asus p5k
    4 GB RAM DDR2
    Power Supply 550 W
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,782
    Likes Received:
    1,563
  3. absolut

    absolut New Member

    Joined:
    Mar 24, 2010
    Messages:
    6
    Likes Received:
    0
    Hi again,

    I try with these version and I have the same error

    Any help please

    Thanks
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,782
    Likes Received:
    1,563
    Is your motherboard Bios up to date?
     
  5. absolut

    absolut New Member

    Joined:
    Mar 24, 2010
    Messages:
    6
    Likes Received:
    0
    Well is solved!!!!!!

    The problem was that I have two conections in my graphic card, because I have a dvi for my monitor computer and other hdmi for my tv. When I remove the tv connector of the graphic card I could see all the icons.
    Windows 7 sucks!!

    Thanks!!
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,782
    Likes Received:
    1,563

Share This Page

Loading...