problem with external hd

Discussion in 'Windows 7 Help and Support' started by aussurucq, Apr 15, 2010.

  1. aussurucq

    aussurucq New Member

    Joined:
    Apr 5, 2010
    Messages:
    10
    Likes Received:
    0
    i have a P4V800-x Asus motherboard and i added an external hd with 1.5 terabytes, which is plugged thru a normal 2.0 USB, and has also normal electrical feed thru a source, plugged to wall outlet

    when the computer is switched off and i boot it to begin normal operation, having this external hd plugged to the USB, the computer doesnt boot, it seems to be something related to the bios, since it stops at the motherboard page, not even beginning the windows

    what's happening?, which is the problem?, could the external hd prevent the computer from booting because of its big capacity?

    then i unplug the external hd, i boot the computer normally, and after being running normally, i plug the external hd and everything goes on without any trouble, it appears as a 2nd hd in 'C\', i save files transferring to the external hd, i copy files from the external hd into the computer, all as it normally is

    cheers
     
  2. fragu

    fragu New Member

    Joined:
    Apr 12, 2010
    Messages:
    8
    Likes Received:
    0
    Have you looked at the boot options in the BIOS?
     
  3. aussurucq

    aussurucq New Member

    Joined:
    Apr 5, 2010
    Messages:
    10
    Likes Received:
    0
    boot>boot settings>boot device-->boot settings configurations>[drop-down menu]:

    function current status description

    quick boot enabled allows bios to skip certain tests
    while booting decreases time
    needed to boot
    full screen logo enabled disabled: displays POST msgs
    enabled: displays OEM logo instead
    addOn rom display mode force bios set display mode for option rom
    bootup num-lock on select power-on state for num-lock
    wait for F1 if error enabled wait for F1 key to be pressed if
    error occurs
    hit 'del' msg display enabled displays 'press del to run setup'
    in POST
    interrupt 19 capture disabled enabled: allows option roms to trap
    interrupt 19, this is required by
    some PCI cards that provide rom
    based setup utility

    now please, what's your suggestion?
    thx much in advance
     
  4. aussurucq

    aussurucq New Member

    Joined:
    Apr 5, 2010
    Messages:
    10
    Likes Received:
    0
    please apologize, i typed columns but they mixed

    see again below, i typed in columns, but they were mixed up

    boot>boot settings>boot device-->boot settings configurations>[drop-down menu]:

    function; current status; description


    quick boot; enabled; allows bios to skip certain tests
    while booting decreases time
    needed to boot

    full screen logo; enabled; disabled: displays POST msgs
    enabled: displays OEM logo instead

    addOn rom display mode; force bios; set display mode for option rom

    bootup num-lock; on; select power-on state for num-lock

    wait for F1 if error; enabled; wait for F1 key to be pressed if
    error occurs

    hit 'del' msg display; enabled; displays 'press del to run setup'
    in POST

    interrupt 19 capture; disabled; enabled: allows option roms to trap
    interrupt 19, this is required by some PCI cards that provide rom
    based setup utility

    now please, what's your suggestion?
    thx much in advance
     
  5. john3347

    john3347 Extraordinary Member
    Premium Supporter

    Joined:
    Jan 12, 2009
    Messages:
    1,023
    Likes Received:
    36

    I probably cannot be much help with your problem, but I will make this one observation. You should not have a second HDD labeled "C:". Perhaps this is your whole problem. If the bios sees two "C" drives when booting, it may stop because you should not have two "C" drives and it doesn't know which to boot from. I would suggest that you follow normal boot procedure with the external drive disconnected, then connect the external drive and assign a different available drive letter to it. (right click "Computer">left click "Manage">left click "Disk Management">right click the external drive listing>left click "change drive letter and path") You will have a list of available drive letters, just pick one that you like and change it.

    Hope this tidbit may help you get things working smoothly.
     
    #5 john3347, Apr 17, 2010
    Last edited: Apr 17, 2010

Share This Page

Loading...