Problem with having to disable wireless card and reenable for it to work.

Discussion in 'Windows 7 Hardware' started by duckboy81, Jun 17, 2009.

  1. duckboy81

    duckboy81 Senior Member

    Joined:
    May 23, 2009
    Messages:
    12
    Likes Received:
    0
    Hi there,

    Everytime I restart my computer, it seems like it never wants to connect to my wireless router. So, I end up playing around in Device Manager, and usually disabling it and then re-enabling it does the trick. If there is some known fix, please enlighten me. I have pics, because everyone loves pics:

    [​IMG] -- Hey look, not connected -- Oh, it says the connection should be available -- Time to click connect

    [​IMG] -- Looking hopeful

    [​IMG] --(Immediately after the last picture it comes to this one)

    [​IMG] -- Wasting my time with device manager...


    Anyway. Thankyou for looking at my post. I know You yourself don't have the answer, unless you are reading this and you're thinking..."i do have the answer!" which then you do have the answer and I'd love to hear it.

    Thanks.
     
  2. thegooddoctor

    thegooddoctor New Member

    Joined:
    Jun 12, 2009
    Messages:
    6
    Likes Received:
    0
    Just a thought - try deleting the MS Wifi miniport adaptor. There's probably no reason for it to be there.
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Are you running Virtual PC by chance?

    I would also check the options regarding wakeup on your wireless adapter. on the Power Management tab
     
    #3 reghakr, Jun 26, 2009
    Last edited by a moderator: Jun 26, 2009
  4. duckboy81

    duckboy81 Senior Member

    Joined:
    May 23, 2009
    Messages:
    12
    Likes Received:
    0
    ok wildo. ill post something if/when a problem arises again.

    Thanks!
     

Share This Page

Loading...