Problem with Libraries view

Discussion in 'Windows 7 Help and Support' started by davoush, Feb 25, 2010.

  1. davoush

    davoush New Member

    Joined:
    Feb 25, 2010
    Messages:
    2
    Likes Received:
    0
    Hi all, I hope you can help me with a little problem.

    For some reason, when I go open 'Music' in libraries, it doesn't show all files together, instead it lists the location so it appears like:

    My Music (1)
    C:\users\me
    Playlists

    Public Music (2)
    C:\users\public
    Museeqa 3arabiya
    Sample Music

    I have attached a photo what it looks like and I was wondering how I can get it back to like to my other libraries, where it simply shows the file without listing it's location?

    Many thanks!
     

    Attached Files:

  2. WalkerA WinTeam

    WalkerA WinTeam New Member

    Joined:
    Feb 5, 2010
    Messages:
    62
    Likes Received:
    2
    Hi davoush,

    Right-click anywhere in the main Explorer pane, highlight "Group by" and select "(None)". To prevent this from happening again, do the same thing but instead select "More..." and uncheck any grouping options you don't want to accidentally switch to in the future.

    Cheers,

    Walker
    Windows Outreach Team
     

Share This Page

Loading...