Problem with microphone Acer aspire 6920g

Discussion in 'Windows 7 Help and Support' started by manox999, Feb 10, 2009.

  1. manox999

    manox999 New Member

    Joined:
    Feb 10, 2009
    Messages:
    2
    Likes Received:
    0
    hi guys!
    I installed Windows 7 on my laptop . Everything is working great except the internal microphone . When I'm using skype , it says that I've to turn up the volume of my microphone , it's not enough loud .
    Thanks for your answers
    PS : Sorry if my English is so bad .
     
  2. MasterMariner

    MasterMariner New Member

    Joined:
    Jan 26, 2013
    Messages:
    2
    Likes Received:
    0
    Yer english is an inspiration to us all mate! :thumbs_up:
    And I got the exact god damn issue!:confused3:

    "O' work your cyber wisdom and help out a couple noobes for a greater cause!!" :stars::computer::stars::cool:
     
  3. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    In Skype, you have to go to tools, options and change the default devices to what sound/video device you want. There is also a tool in the options to test each device to make sure is setup and working correctly.
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    After the install of windows 7 did you install all the latest drivers for you laptop?
     

Share This Page

Loading...