Problem with MSE

Discussion in 'Windows 7 Software' started by Sonny, Jun 28, 2011.

  1. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Every time I restart my computer, I am told I haven't scanned for awhile. The icon stays orange until I do a scan. The problem started this morning when I first turned computer on. Since then I had to restart my computer twice and the same thing happened. The first two times I did a scan only to be told on the next restart that I had not scanned for awhile. Anyone know why this has started happening? It also tells me that I am potentially unprotected.

    Capture.PNG
     
    #1 Sonny, Jun 28, 2011
    Last edited: Jun 28, 2011
  2. Ciara

    Ciara New Member

    Joined:
    May 19, 2011
    Messages:
    2,352
    Likes Received:
    53
  3. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Hi Ciara,

    I did download from the Microsoft site. I will uninstall and re-install it and see what happens. I am sure I got the right version the first time. I am running Win7 64-bit. Thanks for answering. I will let you know how it turns out.
     
  4. Ciara

    Ciara New Member

    Joined:
    May 19, 2011
    Messages:
    2,352
    Likes Received:
    53
    I would say you have not ... but you don't have any other AV or malware apps running ?
     
  5. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    I may have got the wrong version. No, MSE is the only anti-virus I have. I did have Norton Security 2011 but took it out with Norton un-installer tool. Just restarted and it seems to be working ok now.
     
  6. Ciara

    Ciara New Member

    Joined:
    May 19, 2011
    Messages:
    2,352
    Likes Received:
    53
    Oh well, I would just keep n eye on it Sonny :)
     
  7. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    That I will do. I should know in a couple of weeks if it is going to be ok.:) That is about as long as I had it originally.
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have changed my settings for testing to Scan one day a week and not get definition updates prior to the scan. It also might matter if you are doing a full scan or quick scan.

    If your system is broken somehow, maybe just changing some of the settings will reset it.
     
  9. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    Ok try this

    Uninstall mse

    Reinstall it

    Reboot

    If it works great if not continue reading

    Update the program

    Run a full scan

    Continue if not working

    Go to admin tools in control panel

    Services policy

    Go down to I think windows family safety right click , properties , and on the start type make.sure its.ok automatic click ok

    Reboot
     

Share This Page

Loading...