Problem with nvidia geforce 9800gt and windows 7

Discussion in 'Windows 7 Graphics' started by saaakiss, Dec 4, 2009.

  1. saaakiss

    saaakiss Honorable Member

    Joined:
    Dec 2, 2009
    Messages:
    10
    Likes Received:
    0
    I have just installed windows 7 64-bit, and my graphics card is nvidia geforce 9800 gt.
    The problem is that my screen resolution is stuck at 800*600 with color depth 16-bit, and i can change it.
    I have tried EVERYTHING with no results.
    Can you give me a solution???
     
  2. saaakiss

    saaakiss Honorable Member

    Joined:
    Dec 2, 2009
    Messages:
    10
    Likes Received:
    0
    I have tried windows update and also the latest nvidia drivers but i cant find a solution!!!
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Check MSconfig.exe to see if you have the base video option checked under the Boot tab.

    When you go to Screen resolution and Advanced properties, what does it say for an adapter type?

    Is your monitor being recognized correctly?

    How are you installing the Nvidia drivers?
     
  4. gimpydingo

    gimpydingo New Member

    Joined:
    Dec 1, 2009
    Messages:
    50
    Likes Received:
    2
    Make sure to check that your monitor is being listed and not plug and play - even though P&P should give you a higher res. Also do you have on board video? Possible conflict? You may want to install older drivers and make sure you are getting the Win 7 x64 versions from the nvidia site. Maybe "uninstall" the vid card in the hardware manager and then select detect hardware - see if windows will redetect the hardware and install it correctly. Or uninstall the Nvidia drivers, reboot and see what res you get with the MS drivers. Or download Riva Tuner and see if you can set the resolution there (if you haven't tried the Nvidia control panel yet).
     
  5. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I'd go to NVDIA and get the driver there . It installs a control panel that is easy to adjust compared to windows.
    Joe
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Googling this problem shows that the solution usually comes from windows update. If nothing has yet appeared to fix it then it might be case of waiting until they do. I would however try the Nvidia forums just in case someone has found a fix to this issue..

    Another option would be to try different driver sets, you can find a good range here:

    Geforce drivers ranging from 185 to 195...

    download from Guru3D.com
     
  7. saaakiss

    saaakiss Honorable Member

    Joined:
    Dec 2, 2009
    Messages:
    10
    Likes Received:
    0
    Thank you for your help, but i cant find a fix yet.
    If someone finds something please just post it.
    Thank you in advance!!
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    First uninstall your previous drivers from Programs and feature,. then go to Control Panel < Device Manager an make sure they;re gone,.'

    No download and run Driver Sweeper

    Make sure you have your download ready from Nvidia

    =======================================================
    Alternate idea,

    Leave the Nvidia drivers alone,. download the latest from Nvidia;s site,. use .Universal Extractor to extract all the files.

    If there is an .inf file in the list,. go to Device Manager,. right-click on the Nvidia entry and choose update software and navigate to the directory with the .inf file.
     

Share This Page

Loading...