Problem with OPEN WITH>>>CHOOSE DEFAULT PRGRAM feature of Windows 7

Discussion in 'Windows 7 Help and Support' started by David Geary, Jul 24, 2012.

  1. David Geary

    David Geary New Member

    Joined:
    Jul 24, 2012
    Messages:
    2
    Likes Received:
    0
    Hello,

    The problem I am having occured after I installed a trial version of Office 365. I found that the file association for xls files was still Libre Office. I went to "Open with>>>Choose default program" and made the mistake of going into the C: drive and selecting an .exe called OSPREARM. (When you 2x click on it a DOS file opens up). The difficulty is that it is listed under Recommended programs and I can't delete it from the list. Any ideas? Thanks in advance, Dave
     
  2. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    Uninstall, reboot, re-install. It might help.
     
  3. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Don't worry about the recommended list. Windows sometimes recommends crazy stuff. Just do what you did before, "Open with>>>Choose default program", and make sure that "always use this..." is checked and you should be good to go.

    You can also change this in the registry, but you shouldn't have to get to that.
     

Share This Page

Loading...