problem with opening some websites

Discussion in 'Windows 7 Networking' started by faww, Jan 15, 2013.

  1. faww

    faww New Member

    Joined:
    Jan 15, 2013
    Messages:
    10
    Likes Received:
    0
    hello, im using hp pavilion dv6000 with windows 7
    its about a year now that i found out i cant open some websites with my laptop but with the same internet access (my home network) with other laptops i can access them as usual i know the problem is with my windows cos i have been using the same windows 7 since 2010 and never had any problem cos i take really good care of it so far iv been testing all the way around to find the problem ( im on ADSL BDW) ( i use ESET smart security and Malwarebytes' Anti-Malware)(same problem in firefox or IE)
    i have tried these :
    1-Reseting Internet Protocol (TCP/IP)
    2-cheking automatic on services.msc for :
    o Computer Browser
    o DHCP Client
    o DNS Client
    o Network Connections
    o Network Location Awareness
    o Remote Procedure Call (RPC)
    o Server
    o TCP/IP Netbios helper
    o Workstation
    3-Flushing DNS cache
    4-updating my drivers

    here is my ipconfig /all : Windows IP Configuration

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\faww> ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : faww-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    PPP adapter USA Server:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : USA Server
    Physical Address. . . . . . . . . :
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 100.100.100.30(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.255
    Default Gateway . . . . . . . . . : 0.0.0.0
    DNS Servers . . . . . . . . . . . : 213.133.98.99
    213.133.99.99
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Network Bridge:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : MAC Bridge Miniport
    Physical Address. . . . . . . . . : 02-1E-68-00-1E-91
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::1c29:dab3:6de8:ee00%34(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Tuesday, January 15, 2013 6:49:00 PM
    Lease Expires . . . . . . . . . . : Tuesday, January 15, 2013 7:49:00 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 268573887
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-E6-72-42-00-1E-68-00-1E-91

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection 4:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : TAP-Win32 Adapter V9
    Physical Address. . . . . . . . . : 00-FF-F6-0C-69-C0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : 00-1E-37-77-08-73
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter VMware Network Adapter VMnet1:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
    1
    Physical Address. . . . . . . . . : 00-50-56-C0-00-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::bd23:e9be:e8b5:e7eb%25(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.231.235(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 604000342
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-E6-72-42-00-1E-68-00-1E-91

    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter VMware Network Adapter VMnet8:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
    8
    Physical Address. . . . . . . . . : 00-50-56-C0-00-08
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::70f0:188d:672d:4196%26(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.65.150(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 620777558
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-E6-72-42-00-1E-68-00-1E-91

    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Reusable Microsoft 6To4 Adapter:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2002:6464:641e::6464:641e(Preferred)
    Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
    DNS Servers . . . . . . . . . . . : 213.133.98.99
    213.133.99.99
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{0ACCDE9A-BB15-4AF1-8342-912A300347F1}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{5E637F48-A840-466B-97DF-D9D19DEA9FB8}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{F60C69C0-69FC-49B6-A65F-336EC253557C}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{06D608F6-65AD-4265-9F43-179F6F0F1601}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{98BE0671-7976-4BAF-8258-EFCCADA692A5}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{BF4AD25A-5CC7-4F8A-BD0C-1B4E24CE4881}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #7
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\faww>

    thanx so much i really need help on this one
     
    #1 faww, Jan 15, 2013
    Last edited: Jan 15, 2013
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    Sounds most likely to be a security blocking/firewalling problem. Have you tried temporarily disabling all your security software and firewall?
     
  3. faww

    faww New Member

    Joined:
    Jan 15, 2013
    Messages:
    10
    Likes Received:
    0
    yep but ill do it again as you requested,

    ok im disabling ESET now and there is no change
    i disabled Malwarebytes' Anti-Malware and i can now open one of those websites but not other 2
     
  4. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    Have you ever had Norton installed. Even after uninstalling it can leaveproblems behind.
     
  5. faww

    faww New Member

    Joined:
    Jan 15, 2013
    Messages:
    10
    Likes Received:
    0
    i think i installed Norton in 2010 yea but just for 2 days i guess, what should i do to fix it?
     
  6. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
  7. faww

    faww New Member

    Joined:
    Jan 15, 2013
    Messages:
    10
    Likes Received:
    0
  8. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    You could always send me the money you give to bet365.com and I could invest it for you! (Sorry, only jesting).

    The link you are trying to access is to a secure web page and it is trying to take you directly to a members area using what appears to be a membership number or something. It may be the number is no longer valid or you can't acces it directly for some reason - I got a blank page also when I tried it. I'm not familiar with the site but you may get to where you want to be via the bet365 home page:

    bet365 - Sports Betting, Australian Open Tennis Odds, Casino, Poker, Games, Bingo
     
  9. faww

    faww New Member

    Joined:
    Jan 15, 2013
    Messages:
    10
    Likes Received:
    0
    LOL,i dont even know how to bet :D but i will send you if i won :D

    i tried that but after clicking on anything on that page again white blank page

    ok just spoke with the support team of the site,they fixed my thing :D thanx bro your the best man on earth
     
  10. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    Cheers! Glad it seems to be all sorted.
     
  11. wjblevins

    wjblevins New Member

    Joined:
    Jan 18, 2013
    Messages:
    2
    Likes Received:
    0
    I have exactly this problem. I have run the norton removal tool twice and it still occurs. What I found it that I can connect to site I want IF I clear browser history before each page. So I clear, connect, clear, new page, clear, new page. It happens in FF, IE and Chrome.
     

Share This Page

Loading...