Problem with Porsche website

Discussion in 'Windows Vista Help and Support' started by cemo, Jun 6, 2008.

  1. cemo

    cemo New Member

    Joined:
    Jun 6, 2008
    Messages:
    4
    Likes Received:
    0
    Hi all,

    I have a Dell 1530 laptop running Vista Home Premium 32-bit version pre-installed. Vista upgrades (including SP1) are all installed and I'm running the latest Adobe Shockwave and Adobe Active X versions. The problem I'm having is unique to the official Porsche UK website, specifically the 'Build your own Porsche'. This application is Shockwave-driven and basically loads up a virtual Porsche model of your choice and allows you to 'build' your own car, picking colours, wheel designs etc.

    The problem I'm having is that none of the buttons work - ie. By default the program loads a black car, but no matter what colours I choose nothing actually happens on screen, the car just stays black. The wheel design selection doesn't change either. I get no error messages. I can confirm the Porsche website works fine as I've tested it on other computers. I have also unistalled and re-installed Shockwave but to no avail.

    Even stranger, I've tried the same application using the latest Firefox. I can actually change the car colour using that browser but the wheel design selector still doesn't work, neither do some other visually available options. I'm the first to admit that when it comes to PCs I'm an intermediate user at best, I am in no way a techy - I'm clean out of ideas and basically perplexed and annoyed at this strange problem that only seems to affect my laptop which otherwise runs faultlessly :confused:

    The direct link to the Porsche website is below - the option you're after is on the left hand side, a blue button labelled 'Build your own Porsche'. You will then be offered two options, 2D or 3D - choose 3D:

    Home - Dr. Ing. h.c. F. Porsche AG

    Any help or advice would be greatly appreciated. Thanks in advance.

    C
    P.S. I've spoken to Dell support who couldn't help, and Microsoft said that I had 2 choices - speak to Dell as they were the ones who installed the software, or give Microsoft £48 to speak to a technical assistant (!!!). Not to put to fine a point on it, but I've had enough of Indian call centres!:mad:
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,848
    Likes Received:
    1,568
    Hi, I had a quick look at the site myself using the Explorer 7 browser and after downloading the shockwave plugin had no problems running the page.. As to why your getting problems is a little unclear.. You could try the shockwave site itself and see if it has a FAQ.. Another idea is to open internet options (this can be found in the top right-hand corner of your browser (explorer 7) at the bottom of the drop down menu)
    Along the top you'll need to click the security tab followed by the 'custom level' tab you'll see near the bottom of the box. This will now reveal another box of security settings..The ones your interested in are about halfway down and are called 'Active X controls and plugins'.. You'll need to go through these and enable ones which are set to disable, if there is a 'prompt' alternative choose that..
    Any problems post back...:)
     
  3. cemo

    cemo New Member

    Joined:
    Jun 6, 2008
    Messages:
    4
    Likes Received:
    0
    Thanks for the reply Kemical,

    I've tried all that, still no joy. I phoned Dell up today and should be receiving a call from their advanced support team on Monday - if no luck they'll be receiving my lap top in the post ;)

    C
     
  4. 03hdfatboy

    03hdfatboy Banned

    Joined:
    Feb 8, 2008
    Messages:
    1,416
    Likes Received:
    2
    Worked for me 2
     

Share This Page

Loading...