Problem with Quicktime PlugInfor IE and Firefox

Discussion in 'Windows 7 Software' started by Zeeman28a, Nov 10, 2009.

  1. Zeeman28a

    Zeeman28a New Member

    Joined:
    Jun 6, 2009
    Messages:
    84
    Likes Received:
    2
    Homemade videos do not play video, but they do play audio with watching streaming quicktime videos. If I d/l the videos and play directly in my QT player, they play fine.

    Videos on Apple/Quicktimes website ( Apple - Movie Trailers and Apple - Get a Mac - Watch the TV Ads ) play fine and the quicktime test page says there is nothing wrong with my quicktime.

    I'm using Quicktime 7.6.4.

    Just wondering if anyone else has run across this problem and knows of a fix.

    Thanks.

    Win 7 Ultimate
    IE8
    FF 3.5
    Quicktime 7.6.4
     
  2. Zeeman28a

    Zeeman28a New Member

    Joined:
    Jun 6, 2009
    Messages:
    84
    Likes Received:
    2
    I found a fix. I had to downgrade my version of Quicktime to 7.6.0 or older.

    It seems on both my Win 7 PC (v7.6) and on my Win XP Pro PC (v7.5.5), if I'm running the latest and greatest Quicktime version (7.6.4), some videos will only play audio.

    Just make sure to uninstall the newer version first using the "Add/Remove Programs" Control Panel app in WinXP or the "Programs and Features" Control Panel app in Win7.

    Quicktime for Windows Download QuickTime - Old Version.com
    Quicktime for MAC QuickTime - Mac Old Versions
     
    #2 Zeeman28a, Nov 10, 2009
    Last edited: Jan 4, 2010

Share This Page

Loading...