problema cu placa video:ATI RADEON HD 3450

#1
am si eu o problema cu placa video:ATI RADEON HD 3450 cred..

am un AMD ATHLON 5400+,2,8 Ghz procesorul; RAM:4 GB; VIDEO:512 MB;

mi-am instalat win 7 PE 64 BITI si driverul de la ati :http://game.amd.com/us-en/drivers_catalyst...windows-7-64bit

Si am instalat k-lite codec pack si am vrut sa ma uit cu media player home cinema la filme hd,sau full hd si nu se vad sacadat, sunetul merge bine dar imi face imaginea cu pete,decolorata ...

in vista tot cu k-lite codec pack si media player home cinema imi merg perfect filmele,numai ca in vista instalez driverul pt placa video de pe cd-ul de instalare pe care l-am primit cand am cumparat pc-ul.

in win seven am vazut ca imi merg bine doar filmele avi.

aveti vreo idee ce sa fac ca sa-mi mearga si in win seven filmele hd si full hd?


dupa ce am instalat vista,am instalat doar k lite kodec pack si mi-au mers filmele bluray (m2ts) fara pete,fara tremuraturi ca in 7.Se pare ca win 7 nu vrea sa recunoasca placa mea video ATI RADEON HD 3450 desi astia de la microsoft zic ca o recunoaste fara probleme:MICROSOFT


are cineva placa asta video si a intampinat aceeasi problema cu win 7 ?


ma ajutati,va rog,cu un sfat ...
 


#2
mesaj corect:


am si eu o problema cu placa video:ATI RADEON HD 3450 cred..

am un AMD ATHLON 5400+,2,8 Ghz procesorul; RAM:4 GB; VIDEO:512 MB;

mi-am instalat win seven PE 64 BITI si driverul de la ati :http://game.amd.com/us-en/drivers_catalyst...windows-7-64bit

Si am instalat k-lite codec pack si am vrut sa ma uit cu media player home cinema la filme hd,sau full hd si nu se vad sacadat, sunetul merge bine dar imi face imaginea cu pete,decolorata ...

in vista tot cu k-lite codec pack si media player home cinema imi merg perfect filmele,numai ca in vista instalez driverul pt placa video de pe cd-ul de instalare pe care l-am primit cand am cumparat pc-ul.

in win seven am vazut ca imi merg bine doar filmele avi.

aveti vreo idee ce sa fac ca sa-mi mearga si in win seven filmele hd si full hd?
dupa ce am instalat vista,am instalat doar k lite kodec pack si mi-au mers filmele bluray (m2ts) fara pete,fara tremuraturi ca in win seven.Se pare ca win seven nu vrea sa recunoasca placa mea video ATI RADEON HD 3450 desi astia de la microsoft zic ca o recunoaste fara probleme:MICROSOFT
are cineva placa asta video si a intampinat aceeasi problema cu win seven ?
 


#3
........................................................

muzicianul said:
I have a problem with video card: ATI Radeon HD 3450 I think ..

I have an AMD Athlon 5400 +, 2.8 GHz processor, RAM: 4 GB, VIDEO: 512 MB;

I installed win seven and 64-bit driver from ATI: http://game.amd.com/us-en/drivers_catalyst...windows-7-64bit

And I installed k-lite codec pack and wanted to watch the media player to play HD home cinema, or full HD and not see jerky, the sound works fine but I can picture spots, discolored ...

in vista all the k-lite codec pack and media player I go perfect home cinema films, only in vista install driver for video card installation CD that I received when I bought the PC.

to win seven I saw my avi movies are good only.

have any idea what to do to me go and win seven HD and Full HD movies?
after I installed Vista, I just installed k lite kodec pack and I went bluray movies (m2ts) without stain, without trembling like to win seem to win seven seven.Se not want to recognize my card even though ATI Radeon HD 3450 guys from microsoft saying that one recognizes without problems: Microsoft
Does anyone like this video and encountered the same problem with win seven?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.