Problems burning CD/DVD's

#1
I'm running Win 7, build 7100 on my all three of my computers. On my OLDEST System I consistently fail to get a successful Burn of a CD/DVD.

The system consists of :

A7N8X Deluxe Ver 2.0 MB
Athlon XP 2600+ @ 2.08 GHz
Bios Rev 1006
ATI Radeon 9600XT
1 Gig of memory
PIONEER__DVR-116D, Firmware V. _1.09 (IDE)
Win 7 Build 7100

I would appreciate any suggestion on resolving this problem.

CarolinaGuy
 


SIW2

New Member
#2
Did you try a free 3rd party burning app. ?

If that works - there is some problem between 7100 and your dvddrive.

If it doesn't work - maybe try the mfr website for a firmware/driver update for the dvddrive.
 


#3
SIW2

THANKS for your response.

This is the error I receive with WIN &.

Code:
There was a problem burning this disc

The disc wasn’t burn successfully. Make sure that you have the latest firmware for your CD or DVD burner installed, and then try again.
According to SIW this is my drive and it’s current firmware:

PIONEER__DVR-116D, Firmware V. _1.09 (IDE)

According to this PIONEEER Website:

Firmware DOWNLOAD : PIONEER CORPORATION

FIRMWARE VERSION 1.09 is the latest.

DVR-116D
(SV BK D) Tray DVD-R/RW (ATAPI)
Once updated to version 1.09, this drive will not revert to older firmware versions. Change history

Download
DVR-116D_FW109EU2.EXE (1.1MB)
updated November 11, 2008


This drive is an IDE on the secondary channel; set up as MASTER, no other drives are on this channel with it.

CarolinaGuy
 


busydog

New Member
#4
Questions

Assuming you upgraded from something, what was that something and could you burn a DVD before the upgrade? Also, what software are you trying to use for the burn? Have you tried running your burn software in compatibility mode? Your burn software may not be compatible with Win 7.
 


#6
SIW2,

Downloaded Total Free Burner, seem to be working fine until the end.
I got an error:

A WRITE ERROR occurred.
[Bad Request (168,1)]

Using RIDATA DVR-R, 8X purchased from Newegg


CarolinaGuy

Tried to access the DVD and it's seems to be accessible, the data there even though I received the error.
 


Last edited:

SIW2

New Member
#7
That error seems to be unconnected to the refusal of 7110 to burn dvd's.

Not sure what it is - did you give the burner.exe Run as Admin ( rt click the .exe select Properties>Compatibilty, tick run as admin . Apply. o.k. )
 


#8
Received same error when run as administrator

A WRITE ERROR occurred.
[Bad Request (168,1)]


Unable to read disk this time.


CarolinaGuy
 


#9
This problem has persisted from the time I installed Windows 7, Build 7100 on this system. It was a clean installed.

I have tried several programs. Here's a posting from IMGBURN back on 4 June 2009

UNABLE TO BURN - CREATING COASTERS - ImgBurn Support Forum

Does anyone have a link to one of the later build; if not I have 3 copies on order from Amazon when it releases in October. Hopefully, I will not have this problem with the RTM.


CarolinaGuy
 


SIW2

New Member
#10
Try uninstalling the dvd drive in device manager - reboot and it should reinstall again.

Make a system restore point first.
 


#11
SIW2,

Re-installed DVD, still not resolved.

Part of imgburn log

I 14:56:14 Writing Sectors...
W 14:56:24 Failed to Write Sectors 82944 - 82975 - Reason: The request could not be performed because of an I/O device error.
W 14:56:24 Retrying (1 of 20)...
I 14:56:39 Writing Sectors...
W 14:56:50 Failed to Write Sectors 104896 - 104927 - Reason: The request could not be performed because of an I/O device error.
W 14:56:50 Retrying (1 of 20)...
I 14:57:05 Writing Sectors...
W 14:57:08 Failed to Write Sectors 110528 - 110559 - Reason: The request could not be performed because of an I/O device error.
W 14:57:08 Retrying (1 of 20)...
W 14:57:23 Retry Failed - Reason: Unknown (ASC: 0xA8, ASCQ: 0x01)
W 14:57:23 Retrying (2 of 20)...
I 14:57:23 Writing Sectors...


I will try another drive qns see if it helps.

CarolinaGuy
 


#12
Problem resolved - pioneer dvd writer

SIW2

Do appreciate your help.

I finally found the problem. It's the PIONEER__DVR-116D, Firmware V. _1.09 (IDE)

I replaced it was an old MITSUMI CR48X9TE CD WRITER and after about 10 CD I haven't created a coaster yet. Also IMGBURN & TOTALLY FREE program both works without errors.

Now I need to order a replacement DVD Burner.

CarolinaGuy
 


SIW2

New Member
#13
Thanks for the update - we suspected that may be the problem early on.

Too bad you need to get a new dvd drive - glad the problem is resolved.:D
 


#14
windows 7 build 7100 sucks

yeah that version of windows 7 is realy bad, not only a lot of driver problems als device manager problems, some problems are gone , bud they added new problems instead.
If windows 7 is that bad i wil wait a long time after the retail release to install it on my pc, or i wil try it out on a other hd like i am doing now with the beta release.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top