Problems formatting HDD after windows 7 install

Discussion in 'Windows 7 Installation' started by VenomGTO, Oct 5, 2010.

  1. VenomGTO

    VenomGTO New Member

    Joined:
    Oct 3, 2010
    Messages:
    12
    Likes Received:
    0
    Having multiple problems im trying to resolve after installing windows 7 pro. The back story is this computer had xp on an IDE harddrive. Then i wanted to upgrade my harddrive and windows os to windows 7, so I bought a sata 1tb hdd and got win7 and installed the hdd (while still using xp) then installed windows 7 to the new sata 1tb hdd. So I had the option once that was all done to either chose windows 7 os or an "older version" of windows on startup. I apparently dont have something right because when I try to format my c drive (which is the drive with windows xp) it says windows was unable to complete the format. It immediately says this after i click format. I tried manually deleting all the files (which probably wasn't a good idea) but there is still 16gig taken up on the c drive that had xp on it that i cant format, even though it now shows nothing on the hdd when i open it. And even though ive deleted all i can from my c drive that had xp it still gives me the option when i boot up to chose windows 7 or an older version of windows....Anyone know how i can fix this? Any help would be greatly appreciated! :p

    Edit: Finally found how to disable the multiple os option at startup by going into my computer -> properties -> advanced system settings -> startup and recovery settings and changed the time to display windows os to 0 seconds. I dunno if thats necessarily the best way but it worked! Still cant format my IDE (C) drive... :(
     
    #1 VenomGTO, Oct 5, 2010
    Last edited: Oct 5, 2010
  2. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Joined:
    Jun 2, 2009
    Messages:
    812
    Likes Received:
    115
    Easy

    Boot from your win 7 dvd (not restore must be win 7 ) while booting hit shift +F10 to open a command window. In the command window type format C:\ done.

    Let us know if you need help


    Ken J
     
  3. VenomGTO

    VenomGTO New Member

    Joined:
    Oct 3, 2010
    Messages:
    12
    Likes Received:
    0
    i did what you said and got this error :frown:

    photo.JPG
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    It's possible that the backslash is not needed in the parameters. See attachment.
    But please, please make sure that you in fact want to format C: use the dir command to examine the contents and make sure they are as you expect as various boot techniques may enumerate the drives in a different order then you expect.
     
  5. VenomGTO

    VenomGTO New Member

    Joined:
    Oct 3, 2010
    Messages:
    12
    Likes Received:
    0
    Yeah right after I posted that I thought the same thing and tried it and sure enough thats what it was (not needing the backslash). But what u said was also right because I deleted a file I needed apparently.. Now when I try to boot it won't and says BOOTMGR is missing! Man if it ain't one thing it's another! So do I have to repair windows 7 now or..??
     
  6. VenomGTO

    VenomGTO New Member

    Joined:
    Oct 3, 2010
    Messages:
    12
    Likes Received:
    0
    Also my drive I formatted was 1 in my bios boot priority, for some reason it wouldn't work if it was 2 even though my windows 7 wasn't on it, it was on priority 2 my 1tb hdd. So i tried to change the boot priority and get the same error that I did before I formatted my C drive. Which is " disk boot failure, insert system disk and press enter". Put the windows 7 disc in and hit enter and does the same thing.. What did I do wrong??

    Edit: I CAN go boot options and load windows 7 disc from my cddrive to repair it if I need to. But at this point I'm gonna wait to do anything so i don't mess it up any more :p
     
    #6 VenomGTO, Oct 5, 2010
    Last edited: Oct 5, 2010
  7. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
  8. VenomGTO

    VenomGTO New Member

    Joined:
    Oct 3, 2010
    Messages:
    12
    Likes Received:
    0
    Yeah that was actually what i was in the process of doing but since I messed up earlier I figured I'd ask first! It worked though and all is well now AND my hdd is formatted! Thanks all for the help I REALLY appreciate it :)
     
  9. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    That is good news. Glad that you were able to resolve your problem. Thanks for posting back with the results. Hope to continue to see you around the forums.
     

Share This Page

Loading...