Problems regarding W7 + CD Burning/Ending Processes?

Discussion in 'Windows 7 Help and Support' started by Boogie9IGN, Feb 17, 2009.

  1. Boogie9IGN

    Boogie9IGN New Member

    Joined:
    Feb 17, 2009
    Messages:
    6
    Likes Received:
    0
    Alright so prior to a few days ago, I was able to burn CDs with no problems using Nero 8. Suddenly though, Windows refuses to open ANY program that has the ability to burn a CD. I've tried Nero 8, 7, 6, Windows Media Player, CDBurnerXP, Roxio, etc. What's particularly weird about this too is that I can't close the processes or process trees related to these programs in Task Manager. I've also tried through KillProcess, and while it disappears from that list, the process is still open when I check Task Manager again.
    I checked for any updates for my DVD burner but Device Manager shows it as being up to date. My friend suggested I disable/uninstall any virtual drives I might have, and I did so. However, I had to boot the PC in safe mode in order for Device Manager or Explorer to not freeze. I was finally able to boot Nero immediately after while in safe mode. Once I restarted and booted the PC normally, I was back to the same problem.

    EDIT: I tried to burn a CD in safe mode but none of the programs would boot this time ):
     
    #1 Boogie9IGN, Feb 17, 2009
    Last edited: Feb 18, 2009
  2. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    Sounds like windows 7 has gone corrupt somehow. Are you able to run other programs ok?
     
  3. Boogie9IGN

    Boogie9IGN New Member

    Joined:
    Feb 17, 2009
    Messages:
    6
    Likes Received:
    0
    Yeah, most everything else is running fine, it's just every CD burning app other than the Zune software, but only because that can't detect my burner at all
     
  4. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    It could be a corrupt cd/dvd driver that is causing the software to go crazy. I have never seen this before so it will be interesting to find out what is causing it.
     
  5. Boogie9IGN

    Boogie9IGN New Member

    Joined:
    Feb 17, 2009
    Messages:
    6
    Likes Received:
    0
    It's just weird that it randomly stopped working 2 days ago. How would I go about reinstalling the driver?
     

Share This Page

Loading...