problems with backup after cloning windows 7 drive

#1
So I cloned my old 250gb hd into my new hdd. It is my new boot disk and etc. I started up the computer and everything seems to be working fine. However, I am running into a problem when I try to use windows 7 back up utility:

I get an error message that says
"Windows backup failed while determining libraries location of one of the users included in backup. details: bitlocker drive encryption cannot be used because critical bitlocker system files are missing or corrupted. Use windows startup repair to restore these files to your computer."

If I manually select each of the library folders, it works ok. If I just click on "my libraries," the problem appears

So I created a repair disk, ran the startup repair, it found a problem and repaired it. I ran it again and it found no more problems. However, the back up problem remains. I cannot run back up because this message comes up. How can I fix it? Anyone else experienced this? I never actively used bitlocker, so unless it sets itself up I dont know how this has come up.


EDIT:
Fixed it. Cloning somehow messed up the index and the libraries. I restored library folders to default, then rechose the folders again, and reindexed the drive. That fixed it.
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Glad to hear you got things sorted diogolp...:)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.