Problems With displaying of Gadgets

Discussion in 'Windows 7 Graphics' started by Beso Elbakidze, Jan 15, 2011.

  1. Beso Elbakidze

    Beso Elbakidze New Member

    Joined:
    Jan 15, 2011
    Messages:
    12
    Likes Received:
    0
    Hi everyone!

    I have a problem with displaying of gadgets.

    CaptureGadgets.JPG

    Can anyone help me?
     
  2. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    This may be worth a try
     
  3. Beso Elbakidze

    Beso Elbakidze New Member

    Joined:
    Jan 15, 2011
    Messages:
    12
    Likes Received:
    0
    Thank you Elmer for your response.

    should I delete this folder> Zones?

    [​IMG]

    and also there is problem when I try to open My computer>manage> Services and applications > services. Something wrong with ActiveX.

    [​IMG]
     
    #3 Beso Elbakidze, Jan 15, 2011
    Last edited: Jan 15, 2011
  4. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    I'll admit I'm not sure about the ActiveX ergot: Manage > Services.
    Why not try Control Panel > Administative Tools > Services (that path is in one of the "Icons view")

    Yeah, back up the zones key, just in case! then delete. Apparently something to do with Adobe Flash.
     
  5. Beso Elbakidze

    Beso Elbakidze New Member

    Joined:
    Jan 15, 2011
    Messages:
    12
    Likes Received:
    0
    Thanks. I've deleted that folder, then restarted computer and now it works perfectly, there is no more problem with gadgets and ActiveX as well.

    Your advise was really helpful.
    Thank you very much once again and good luck.
     
  6. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Glad to have helped!!
     
  7. Pcfraga

    Pcfraga New Member

    Joined:
    Jan 25, 2011
    Messages:
    2
    Likes Received:
    0
    [langtitle=sv]Re: Problems With displaying of Gadgets[/langtitle]

    [lang=sv]Jag har följt samma instruktioner men det fungerar ändå inte.
    Dessutom fungerar inte genvägarna i dockningspanelen?
    Tyvärr glömde jag att göra en backup... vad kan jag göra?[/lang]
     
  8. Splatman73

    Splatman73 New Member

    Joined:
    Feb 28, 2011
    Messages:
    2
    Likes Received:
    0

Share This Page

Loading...