Problems with Win7 Enterprise free eval install

Discussion in 'Windows 7 Installation' started by pcguy9441, Aug 20, 2010.

  1. pcguy9441

    pcguy9441 New Member

    Joined:
    Aug 20, 2010
    Messages:
    4
    Likes Received:
    0
    I'm helping a grandson install the Win7 Enterprise free 90 day eval version on his tower from a DVD I burned and have used successfully before on my PC, so it's burned just fine. His homebrew PC (2.66GHz Core 2 Duo/4G/750G HD) originally ran Win7 Home Premium from a disc that came with a Dell laptop. I know this is not supposed to work, but it ran fine for 3-4 months, then slowly fell apart and would not boot.

    So.....we are basically trying to do a fresh install on a dead machine that won't boot. The problem is that when the install process reaches the point where it pauses and says to "remove the disc and restart the machine then continue the installation", it simply starts back at the very beginning of the process. I've tried several times with the same results. The message that appears is a little vague, just saying to remove the disc and restart the PC. but the restart stalls since there is no bootable OS and asks for a DVD to be placed in the drive. On doing that, it continues after booting from the optical drive but seems to think that we are back at the very beginning of the whole process, and this repeats over and over. I did not have this problem myself installing on a fresh partition on my PC.

    Suggestions?
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hi.

    Physically remove any usb flash storage devices from the machine and try again.

    If that doesn't help, format the entire hard drive before attempting to re-install Windows. GParted Live is good for that:

    GParted -- Welcome
     
  3. pcguy9441

    pcguy9441 New Member

    Joined:
    Aug 20, 2010
    Messages:
    4
    Likes Received:
    0
    Thanks, I'll give that a shot. I have a bootable Partition Magic disc that should work for the reformt. This makes sense since when it worked on my system, I was installing on a fresh (dedicated) partition for a dual boot situation (actually triple boot now). I have XP, Win7 virgin and Win7 loaded. The Win7's are the free trial and now that it's finally on sale at Fry's for $99, I'll pull the trigger on a license.
     

Share This Page

Loading...