Processes run, but do not appear on screen?!?

Discussion in 'Windows 7 Help and Support' started by stebzilla, Oct 1, 2009.

  1. stebzilla

    stebzilla New Member

    Joined:
    Oct 1, 2009
    Messages:
    4
    Likes Received:
    0
    Hey All,

    Firstly I've tried doing some searching, but haven't found anyone else having the same problem. I have a fresh install of win7 RTM on a brand new hdd. When I try to run programs (IE, Firefox, Steam, Winrar, Live Messenger, the list goes on) they will appear in the task manager processes list, but nothing will appear on the screen. Running as administrator does not fix the problem.

    I've changed the permissions on all my hdd's, so I have "full control";
    I went start>run>control userpasswords2 and unticked the “Administrator is disabledâ€Â￾ box;
    I've typed "net user administrator /active" in the cmd line, it says "system error 5 has occured, access is denied";
    I've even looked through secpol.msc and created applocker rules to allow executable files to be run by everyone;

    There are probably even a few things I've tried that I've missed listing here. Bottom line is, why am I having this problem D-: This is after a completely fresh install of windows 7 on a brand new hard disk, I'm the only user/adminstrator, and this has been a problem right from the get-go.

    Any kind of advice would be HUGELY appreciated, I'm getting very frustrated, and I have to get up for work soon :(

    Cheers.
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    What happens when you double click on a task liste in the task manager? It's supposed to open the program in a window.


    I'm betting your graphics drives do not support Aero.. google "aero problems" Microsoft even has a program that will "automatically diagnose and fix common problems with Aero effects"

    Can you see anything ? Task bar? "Start" menu? How do you see the task manager if "nothing appears on the screen" ??

    Can you right click and go to personalize and change from the Aero screen displays to a Basic/High Contrast display setting?

    I'm sure you can forget about security settings. The screen has to display to everyone.
     
  3. stebzilla

    stebzilla New Member

    Joined:
    Oct 1, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks for the reply tblount.

    I haven't tried double clicking on the process in task manager - wouldn't that be the same as trying to run the .exe? I'll add it to the list of things to try.

    I've got the latest gfx driver, it's 190.something. I didn't mention earlier but prior to this I was using RC, and all my hardware/software worked in the desired way. It's only since moving to RTM. Regardless I will double check that all drivers are current, though I'm confident they are.

    I've googled the aero problem, and I don't think it's that. The few times that programs have actually run, they look fine/all the aero features seem to be working as they should. I'll try the basic/high contrast setting later on when I get home, sounds like a longshot, but hey, I'll try anything at this point.

    Just to describe the problem a little further, Windows itself boots fine, and I can open things like control panel, task manager, my computer, and the desktop gadgets are all there etc. I will attempt to run an .exe (example, double clicking firefox.exe, or right clicking firefox.exe>run as administrator) and the little circle/eggtimer next to the cursor will show for a few seconds, and I can hear the hdd loading, and then nothing. Nothing appears in the taskbar. However if I bring up the task manager, firefox.exe will be in the list of processes that are running. Like I said in the first post, this happens with IE, Firefox, Steam, Winrar, Live Messenger, PowerISO, Half Life 2 (though Half Life 1 will run, strangely enough).
     

Share This Page

Loading...