Programdata/appdata/appdata/appdata/appdata/appdata..........help

Discussion in 'Windows 7 Help and Support' started by Jeff M, May 8, 2014.

  1. Jeff M

    Jeff M New Member

    Joined:
    May 8, 2014
    Messages:
    2
    Likes Received:
    0
    Boy, am I stuck! I conducted a search for a folder and found it deep in a repeated shortcut tree in the application Data folder. The tree was - C/Programdata/applicationdata/applicationdata/applicationdata........ repeated about 15 times. Each subtree "Application Data" folder in the tree showed the "shortcut arrow icon" as the tree deepened. I opened each Application Data subfolder until I reached the last one. I deleted the last one that had the shortcut icon into the Recycling Bin, only to realize that now each of the trees were frozen. I tried to restore the file out of Recyle Bin, but the file name was too long as you may be able to see in the attached image below. I rebooted and all of the subfolder trees were gone. In fact, now there is NO C/Program Data/ Application Data file at all. Only my Microsoft and Nvida remain under Program Data. I tried to drag and drop the Application File from Recycle and it DID populate under Program Data, but after another reboot, nothing that needs that file will now work properly, so that was no solution. I tried a system restore but I think the files needed are also in the application data file because I got the message that there are no restore points to restore to. I am out of common sense ideas. I could just move on and uninstall those affected programs and reinstall them but if I do will a new application folder be created under Program Data or do I at least need to make a blank folder there?

    Ok, one last thing. Just before I sent this message, I looked again at the Application Data Folder that I dragged and dropped into the Program Data. It is 5 gigs of data and it is in the right folder, so I don't get why it won't work. What I mean by won't work is the the programs such as Malwarebytes will not open anymore, even after reboot.

    Jeff
    Attachment picture showing the repeated file name as it is in the Recycling Bin -
    appdata.JPG
     
  2. Jeff M

    Jeff M New Member

    Joined:
    May 8, 2014
    Messages:
    2
    Likes Received:
    0
    Ok i just uninstalled a program (Malwarebytes) and reinstalled it. This program had some elements in the Application Data folder. Now that i have reinstalled it, there are files in the Program Data folder but none in the Application Data folder. The program is working fine though. I was hoping to see file populate into the APplication Data folder that I had "drag and dropped" or see them in a newly created Application FOlder which did not happen
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,808
    Likes Received:
    1,563
    Jeff you could try running the advanced disk clean utility and see if that clears a few folders up. You'll need to open a admin command prompt and type:
    cleanmgr/sageset:1
    Press enter and you'll see a box appear much like the usual disk clean box but with many more checkboxes. Tick the boxes and click ok. It's now set up and to get it to run you type this each time:
    cleanmgr/sagerun:1
    Press enter and let it cycle through.
     
    Trouble likes this.

Share This Page

Loading...