Programs freezing while using "Save" feature - Please help

Discussion in 'Windows 7 Help and Support' started by adduncan, Jul 24, 2009.

  1. adduncan

    adduncan New Member

    Joined:
    Jun 10, 2009
    Messages:
    150
    Likes Received:
    0
    Hi

    Hopefully a quick one

    This happens in any program - Over the last day or 2 I have been experiencing lockups on all programs while trying to save an image or document. This happens whether I am using Internet Explorer, Windows Live Messenger, or Microsoft Office 2007. It varies between whether its the software I am running or Windows Explorer.

    I am currently running Windows 7 RC (Build 7100) which was a Clean Install NOT an upgrade

    I have filled out the system spec page, but if it's not showing:

    PC: Samsung R60plus Notebook/Laptop
    CPU: Intel Core 2 Duo 1.83ghz
    RAM: 2GB DDR (not sure of full spec)
    HDD: Hitachi HTS542516K9A300 160GB
    Network: D-Link AR5006 802.11abg Wireless NIC

    I am also running Kaspersky Internet Security 2010 - fully up to date

    All Windows Updates are installed as soon as they are released, but has mostly been Windows Defender updates for the last week or more.


    I hope someone can help with this, as it's getting really annoying now.
     
  2. textureDnB

    textureDnB New Member

    Joined:
    Jun 29, 2009
    Messages:
    652
    Likes Received:
    6
    When you use the term "freeze" you mean an actual freeze: nothing works not mouse pointer,screen animations, nothing and it is fatal meaning you have to cold boot the system by holding the power button down to shut down then push it again to restart? Or are you describing an application hang where everything stops for a time period then recovers or needs to be terminated through task manager? I'm assuming this began sometime after you originally installed 7 not immediately after?Is windows seven your only OS it doesn't sound like an OS problem but your post light enough on detail that anything is possible, do you experience this in your old OS if it is still installed?
     
  3. adduncan

    adduncan New Member

    Joined:
    Jun 10, 2009
    Messages:
    150
    Likes Received:
    0
    sorry i should've described this a bit better

    its a program hang that it wont recover from without ending the task via task manager

    Doesn't matter what program i use, the result is always the same

    Windows 7 is my only OS as i performed a clean install when installing Windows 7, previously i had Vista Home Premium which I never experienced this on
     
  4. adduncan

    adduncan New Member

    Joined:
    Jun 10, 2009
    Messages:
    150
    Likes Received:
    0
    Sorry about this, but I believe I have just found the solution myself

    I remember a similar issue with Windows Gallery back in Vista when Nero 8 was installed. I used to get errors about programs restarting. I believe that this is somewhat related.

    I have recently installed Roxio Creatror 2009 Ultimate, which should've said that in original post but it slipped my mind

    Anyway, after going into Folder Options, then View

    I ticked the box for Always show icons, never thumbnails

    [​IMG]

    This seems to have stopped this program hang for now, but it still doesn't explain why it is happening.

    I will be reporting this to Microsoft and Roxio to see if they have any suggestions.
     
  5. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    If Roxio still uses Gear Drivers then I would concider them to be part of the problem
    (although they {GEAR} will deny it)

    There was a major issue with Vista that no one (iTunes and GEAR) wanted to take responsibility for.
    The CD/DVD-ROM Code 31 Error, it was an UPPER and LOWER Filters problem, that broke iTunes (among other apps) that relied on GEAR Drivers. This was a problem with GEAR Drivers only, and all similar apps that did not use GEAR Drivers did not suffer from this issue.

    So, I would start pointing my finger at that, if Roxio still uses GEAR Drivers (which suck anyway).
     
  6. textureDnB

    textureDnB New Member

    Joined:
    Jun 29, 2009
    Messages:
    652
    Likes Received:
    6
    and this could be mitigated by disabling thumbnails as the OP stated? That sounds aggravating to me i like my thumbnails!

    To the OP if your still monitoring would it be alot of work in your situation to uninstall roxio experimentally in order to confirm that it was the culprit? We love to gather info on this board but don't jump your self through too many hoops if it's a pain because it won't be a certain answer anyway.
     
  7. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    No, but if Roxio is causing the problems (as he says he recently installed that program, and I take it that this problem started after that, otherwise why mention it), this could be something to look at.

    But I would also say,,,, run Hardware Diags, HDD, MEM, Motherboard tests.

    Use Manufactureres HDD Tests for that hard drive
    use Windows Memory Diags for mem tests,, once the test starts hit "t" to run extended tests and let them run a minimum of 4 hours
    If you get errors you can stop the test, you have bad memory
    If you want to double check
    Then run MemTest also, for the same ammount of time
    If you get Errors, your memory is bad

    If you don't get error in Memtest, then re-run Windows Mem Diag,,, If you get an error again, you can assume the memory is bad and you will need to then test each module individually to find the bad one.

    If you get no errors, then it may have been a fluke in the first test, but I would let it run for the min 4 hours or longer to get a completely full test of all parts of the memory.

    Single pass does not mean your memory is good.
     
    #7 Tepid, Jul 26, 2009
    Last edited: Jul 26, 2009

Share This Page

Loading...