Questions concerning preinstalled pen input.

#1
Hi all, I could've swore I was already registered on this forum, guess not.

Down to business.

I'm currently trying to run a game that's in beta, this game was just released today, and after several minutes of loading the client, I get an error about Auto-Macro detection.

Problem is, i'm not using any sort of macro. So I trolled through the forums on the game's website, and noticed every other user running Windows 7, was having this same problem.

So I did some Googling, and came across two Japanese forums, with members saying they had the same problems- with the same game (of course that's what I think it said anyway, you never know how reliable Google Translate is).

They said, from what I understand that a driver, or perhaps even some sort of software for either a Tablet PC/Pen input or Gaming mouse was causing this to happen.

POSSIBLE FIX: Auto-Macro error (getting somewhere) - ijji Forums

Here's my post on the game's forum, for the people who care to help a bit more than others.

My question is - How can I disable anything related to Pen input or Tablet PC on Windows 7, because I believe that is the root of these problems.

Thanks in advance

-Craig
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Craig,
try opening the control panel, programs,Turn windows features on or off and unticking the box for Tablet pc (see screenshot)
Post back if that doesn't help...
 


#3
Hi Craig,
try opening the control panel, programs,Turn windows features on or off and unticking the box for Tablet pc (see screenshot)
Post back if that doesn't help...

Hi Kemical, Thanks for the suggestion, but unfortunately it didn't work.

This is beginning to make me believe it's not as simple as I thought it'd be.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
It must be something to with the game then? Have you tried clicking compatibility tab and have it running as if it was xp?
 


#5
It must be something to with the game then? Have you tried clicking compatibility tab and have it running as if it was xp?
Sure have, although the client wont even launch due to the anti-hacking software they have when I try to do that.

In all fairness, your first suggestion could have very well been the answer. When restarting my computer, and the startup screen was "configuring", my girlfriend told me she saw the computer say that it failed, and the configuration was being reverted. So I tried it again, and same thing happened. I suppose I can't even disable the Tablet Input correctly, is there any other way to do it?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
I'm just wondering why it won't turn off as I just tried mine (in case it was an RC bug or something) and no problem...
After some googling I found this link which may be of some help?

Disable Tablet PC Ink and Pen Input if Not Needed - Windows Vista



I know it says vista but 7 should be just the same...
 


#7
I'm just wondering why it won't turn off as I just tried mine (in case it was an RC bug or something) and no problem...
After some googling I found this link which may be of some help?

Disable Tablet PC Ink and Pen Input if Not Needed - Windows Vista



I know it says vista but 7 should be just the same...
I've tried that previously, and checked again this morning, it's disabled.

But that makes me think that it actually could be something else :frown:

Vista users can play the game flawlessly, just not windows 7.

The game has been out for about four years, but only in Korea and Japan.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#8
Hi whatsupsen,
have you run any virus/malware scans lately? As you say, it must be something else as your tablet pc setting should just turn off no questions asked...
Whats the actual game called?
 


#9
Hi whatsupsen,
have you run any virus/malware scans lately? As you say, it must be something else as your tablet pc setting should just turn off no questions asked...
Whats the actual game called?
I have ran several scans, yesterday in fact. But it's not that, because ALL Windows 7 users are having the same problem.

The game is called SUN (Soul of the Ultimate Nation) It's being published by ijji Games.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#10
Thanks for the info... I've hunted high and low and don't seem to be able to find anything that looks remotely like an answer....
The only other thing I was going to suggest was trying the compatibility mode but running it as if it was vista SP1... I guess you've already tried that though...
I'll keep looking and if anything crops up I'll post...
 


#11
Thanks for the info... I've hunted high and low and don't seem to be able to find anything that looks remotely like an answer....
The only other thing I was going to suggest was trying the compatibility mode but running it as if it was vista SP1... I guess you've already tried that though...
I'll keep looking and if anything crops up I'll post...
Thanks so much, also I don't know if i've mentioned but when I read about some of the people playing on the Japanese server, they had the same problem, but it had to do with a gaming mouse, or something to that extent. If there are any drivers you can think of, that could be the root of the problem.
 


#12
I've just been notified that this only happens on x86 and not x64.

I couldn't have a clue why.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#13
Do you use a gaming mouse?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#15
The only reason I asked was in case you had to install drivers for your mouse and with what you said above that about the japanese guys and gaming mice. I thought maybe changing firmware or driver but as you don't use one thats kinda scuppered that idea....
Back to the drawing board!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.