Quotation mark key not working properly

Discussion in 'Windows 7 Help and Support' started by Nevan, Sep 14, 2012.

  1. Nevan

    Nevan New Member

    Joined:
    Jul 11, 2012
    Messages:
    12
    Likes Received:
    0
    I just bought a brand new Dell Insprion 15R special edition, and I've noticed that the quotation mark key isn't working properly. This is going to be a problem for someone like me who writes fiction in his spare time...

    Basically what happens is that when I press SHIFT+', the quotation mark doesn't appear right away; I have to type a letter for it to appear. And then when I type the end quote and press the spacebar, a space won't happen. I have to press the spacebar twice.

    What's going on? I know it must be some keyboard/language setting, but I can't figure it out. Can anyone help?
     
  2. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    If you have bought it in your native country with OS in your native language, it should work. Quotation mark is a basic symbol, it should appear immediately. Like """"""""""""""""""""""""""""""""""""""""""" and end quote """""""""""""""""""""""""""""""" spaces.

    If I were you, I'd take it to the seller. The warranty will take care of it.
     
  3. duckbard

    duckbard New Member

    Joined:
    Oct 3, 2012
    Messages:
    2
    Likes Received:
    0
    I am having the exact same problem with the same type of computer. Does anyone know how to fix this? OP, did you have any luck?
     
  4. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
  5. Kevin Koskela

    Kevin Koskela New Member

    Joined:
    Oct 31, 2012
    Messages:
    2
    Likes Received:
    0
    zvit, thank you SO MUCH. Dell actually went to the trouble of replacing my laptop keyboard and when that didn't work, I looked again and found your solution. Changing the keyboard layout to "US" and unselecting Auto Adjust solved it!

     
  6. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    If you want to prevent the issue from occurring again in the future, you can remove other keyboard layout/language options by accessing the Region and Language options from the start menu/control panel.
     

Share This Page

Loading...