RAID array issues

Discussion in 'Windows 7 Help and Support' started by bargiddle, Apr 21, 2009.

  1. bargiddle

    bargiddle New Member

    Joined:
    Apr 21, 2009
    Messages:
    2
    Likes Received:
    0
    greetings all. i have been using windows 7 for a few months now, and love it, much better then XP and vista. but just today i ran in to a problem. for the past few weeks iv been using two of my hard drives in a RAID-0 array, and its been working fine. today, though, there was an update in the windows update thing from Nvidia as an update for the RAID controller. i installed it and restarted, and my RAID array disappeared.

    i have tried going to control panel > admin tools > computer management > storage > disk management to see if it was even there, and its not showing up there either. but the odd thing is, when i start my computer up, it shows it as being both connected and working fine. i dont have system restore enabled, so i cant do that, so any ideas would be greatly appreciated.
     
  2. carol_s

    carol_s New Member

    Joined:
    Apr 19, 2009
    Messages:
    194
    Likes Received:
    26
    Sorry, I can't help you - but I had a similar experience with the Windows updater. I have just built this new system and installed Windows 7 on it. I had got most of the other software installed (Adobe Premium Design Suite plus some video editing stuff etc) and got an update notification about some new LAN drivers which I downloaded and installed - which promptly wiped out both my LAN ports. I tried to re-install the old drivers, but Windows 7 insisted that these were the latest and greatest and no matter what I did, kept re-installing these drivers. I did a system restore (which took me back to before I installed the Adobe Suite) but when I tried to re-install the suite, all sorts of oddities started taking place. In the end I gave up and did a complete re-install of Windows 7 followed by all my applications again, basically wasted 2 days <grrrrr>. But I suppose these are the joys of beta testing :frown:.
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Try rolling back the driver or do a system restore...better than reformatting.
     
    whoosh and (deleted member) like this.
  4. whoosh

    whoosh Cooler King
    Staff Member Premium Supporter

    Joined:
    Apr 15, 2009
    Messages:
    25,721
    Likes Received:
    381
    Yes that is the best way :)
     

Share This Page

Loading...