Random BSOD, Freezes, and Restarts

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Xeizell, Oct 17, 2012.

  1. Xeizell

    Xeizell New Member

    Joined:
    Oct 17, 2012
    Messages:
    4
    Likes Received:
    0
    Hi there. I'm getting this random BSOD since 2 or 3 weeks ago. Sometimes when idle, browsing, and gaming. But sometimes I'm not getting any at all for a whole day. And I also getting this random hangs, freezes, and restarts. Can this be caused by bad hardware? I hope someone can help. :frown:
     

    Attached Files:

  2. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    Please visit Windows Update and get ALL available updates.

    Windows 7 doesn't like wireless USB network devices. Here's my rant on the subject:
    Please un-install MSI Afterburner - it, along with Riva Tuner and EVGA Precision are known to cause BSOD's on some Win7 systems.

    Please post back if this doesn't solve the BSOD issues. While waiting for a reply (if still getting BSOD's), please run Driver Verifier according to these instructions: Driver Verifier Settings

    Analysis:
    The following is for informational purposes only.
    Code:
    [font=lucida console]**************************Wed Oct 17 20:42:35.774 2012 (UTC - 4:00)**************************
    Loading Dump File [C:\Users\John\_jcgriff2_\dbug\__Kernel__\101812-13275-01.dmp]
    Windows 7 Kernel Version [B]7601 [/B](Service Pack 1) MP (4 procs) Free x64
    Built by: [B]7601[/B].17944.amd64fre.win7sp1_gdr.120830-0333
    System Uptime:[B]0 days 1:48:28.054[/B]
    BugCheck Code: [B]BugCheck D1, {18, 2, 0, fffff88000f211d2}[/B]
    Probably caused by :[B]Wdf01000.sys ( Wdf01000!FxRequestBase::CompleteSubmitted+11e )[/B]
    BugCheck Info: [B]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/B]
    DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
    BUGCHECK_STR:  0xD1
    PROCESS_NAME: [B]System[/B]
    FAILURE_BUCKET_ID: [B]X64_0xD1_Wdf01000!FxRequestBase::CompleteSubmitted+11e[/B]
      BIOS Version                  080015 
      BIOS Release Date             05/30/2011
      Manufacturer                  BIOSTAR Group
      Product Name                  TA890GXB HD
    ¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
    **************************Wed Oct 17 20:42:35.774 2012 (UTC - 4:00)**************************
    [/font]
    3rd Party Drivers:
    The following is for information purposes only.
    Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
    Code:
    [font=lucida console]**************************Wed Oct 17 20:42:35.774 2012 (UTC - 4:00)**************************
    amdxata.sys        Fri Mar 19 12:18:18 2010 (4BA3A3CA)
    ElbyCDIO.sys       Thu Dec 16 17:58:13 2010 (4D0A9985)
    VClone.sys         Sat Jan 15 11:21:04 2011 (4D31C970)
    athurx.sys         Wed Apr 20 06:07:45 2011 (4DAEB071)
    ALSysIO64.sys      Sat Jul  9 20:27:45 2011 (4E18F201)
    LHidFilt.Sys       Fri Sep  2 02:23:09 2011 (4E60764D)
    LMouFilt.Sys       Fri Sep  2 02:23:15 2011 (4E607653)
    LUsbFilt.Sys       Fri Sep  2 02:23:19 2011 (4E607657)
    [COLOR=RED][B]RTCore64.sys       Tue Sep  6 08:24:50 2011 (4E661112)[/B][/COLOR]
    epfwwfpr.sys       Wed Mar  7 09:28:53 2012 (4F5770A5)
    eamonm.sys         Wed Mar  7 09:32:36 2012 (4F577184)
    ehdrv.sys          Wed Mar  7 09:33:42 2012 (4F5771C6)
    Rt64win7.sys       Wed Apr 11 12:29:16 2012 (4F85B15C)
    HWiNFO64A.SYS      Thu May 10 09:05:19 2012 (4FABBD0F)
    RTKVHD64.sys       Tue Aug 14 08:24:34 2012 (502A4382)
    idmwfp.sys         Thu Sep 27 04:07:16 2012 (50640934)
    nvlddmkm.sys       Tue Oct  2 14:21:13 2012 (506B3099)
    [/font]
    http://www.carrona.org/drivers/driver.php?id=amdxata.sys
    http://www.carrona.org/drivers/driver.php?id=ElbyCDIO.sys
    http://www.carrona.org/drivers/driver.php?id=VClone.sys
    http://www.carrona.org/drivers/driver.php?id=athurx.sys
    http://www.carrona.org/drivers/driver.php?id=ALSysIO64.sys
    http://www.carrona.org/drivers/driver.php?id=LHidFilt.Sys
    http://www.carrona.org/drivers/driver.php?id=LMouFilt.Sys
    http://www.carrona.org/drivers/driver.php?id=LUsbFilt.Sys
    http://www.carrona.org/drivers/driver.php?id=RTCore64.sys
    http://www.carrona.org/drivers/driver.php?id=epfwwfpr.sys
    http://www.carrona.org/drivers/driver.php?id=eamonm.sys
    http://www.carrona.org/drivers/driver.php?id=ehdrv.sys
    http://www.carrona.org/drivers/driver.php?id=Rt64win7.sys
    http://www.carrona.org/drivers/driver.php?id=HWiNFO64A.SYS
    http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
    http://www.carrona.org/drivers/driver.php?id=idmwfp.sys
    http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
     
  3. Xeizell

    Xeizell New Member

    Joined:
    Oct 17, 2012
    Messages:
    4
    Likes Received:
    0
    Sorry for the wait. But it turns out that the culprit was my RAM, somehow I can only use one instead both (2x2gb). So I'm gonna replace them soon. Thank you so much for the time, good sir John. :)
     
  4. usasma

    usasma Fantastic Member
    Microsoft Community Contributor

    Joined:
    Mar 22, 2010
    Messages:
    3,048
    Likes Received:
    83
    I'm glad that you were able to solve it. Thanks for letting us know!
     

Share This Page

Loading...