random bsod on win 7 64 bits

#1
Hi everyone,

I hope you can help me with a problem that I have with my machine. the specs of my system are:

intel core i5
8 gb ram
windows ultimate 7 64 bits

My problem is that my computer sometimes gives me a bsod at random times, the first bsod that I received was a system service exception, then a memory management... I have been trying updating all the drivers and also the bios to the latest but without success :(
Also, I have been trying to see if maybe it's a timing ram problem, but I'm using the recommended by the memory manufacturer

Any help will be appreciated :)

ram timing.png View attachment bsod.rar
 


Captain Jack

Extraordinary Member
#2
Hello and Welcome !

Do you Overclock if so please get into your BIOS and reset everything to default settings or use this guide How to Reset Your BIOS - wikiHow

Run a Hardware Diagnostic (Memory and Hard Drive) follow this link for instructions Hardware Diagnostic !! « Captain Debugger

Code:
SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff800030464ba, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff880022f7d80, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

FAULTING_IP: 
nt!RtlpCoalesceFreeBlocks+ae
fffff800`030464ba 498b06          mov     rax,qword ptr [r14]

CONTEXT:  fffff880022f7d80 -- (.cxr 0xfffff880022f7d80)
rax=0000000000000000 rbx=fffff900c0875230 rcx=0000000000000000
rdx=fffff900c0875110 rsi=fffff900c0800000 rdi=fffff900c0875110
rip=fffff800030464ba rsp=fffff880022f8750 rbp=fffff900c0875110
 r8=fffff900c0875240  r9=0000000000000040 r10=0000000000000000
r11=fffff880022f8a30 r12=000000007efdb000 r13=0000000000000040
r14=180000130001000a r15=fffff880022f8830
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
nt!RtlpCoalesceFreeBlocks+0xae:
fffff800`030464ba 498b06          mov     rax,qword ptr [r14] ds:002b:18000013`0001000a=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x3B

PROCESS_NAME:  chrome.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff800030464ba

STACK_TEXT:  
fffff880`022f8750 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!RtlpCoalesceFreeBlocks+0xae


FOLLOWUP_IP: 
nt!RtlpCoalesceFreeBlocks+ae
fffff800`030464ba 498b06          mov     rax,qword ptr [r14]

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  nt!RtlpCoalesceFreeBlocks+ae

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  4c1c44a9

STACK_COMMAND:  .cxr 0xfffff880022f7d80 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_nt!RtlpCoalesceFreeBlocks+ae

BUCKET_ID:  X64_0x3B_nt!RtlpCoalesceFreeBlocks+ae

Followup: MachineOwner
Hope this helps,
Captain
 


#3
Hi I run the diagostic test for the hard drive and for the memory with the memtest86...

for the hard drive there was a fix, I don't remember which file... for the memory, the memtest86 was ok, I run for 1.30 hours...

But I would like to know which it's the cause of the problem, I thought that the cause it's the memory, I see the debug message that you attached but I don't understand what does it mean?

Thanks for the help...
 


#4
Completely replace the entire RAM in the machine, enjoy.
 


#5
Hi TorrentG,

Thanks for the quick reply...

Well, the machine is brand new so it had warranty... but I would like to know what is the cause? bad memory? incompatibility? Sorry for insist, but I'm new in this subject...
 


#6
Yep, you're welcome.

No, sorry, I'm not here to do research for you.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top