RANDOM CURSOR

Discussion in 'Windows 7 Help and Support' started by mswrites, Nov 3, 2013.

  1. mswrites

    mswrites Well-Known Member

    Joined:
    May 11, 2011
    Messages:
    25
    Likes Received:
    0
    Dell 1525, win 7, Microsoft wireless mouse. (and built in mouse pad)

    When I'm typing,suddenly and unwantingly the cursor placement goes somewhere else. (Like now! It just went back to after the 'e' on suddenly). I cannot type a complete sentence without the cursor going somewhere else.

    Is this a hardware problem or a Microsoft problem?

    Help!!

    ms
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    If you disable the built in track pad does the problem persist? I'm banking on this being a hardware issue.
     
  3. mswrites

    mswrites Well-Known Member

    Joined:
    May 11, 2011
    Messages:
    25
    Likes Received:
    0

    How do you disable it? I tried Fn/F10. Didn't work. (Just did it again)
    I'm not the only one. I have about 4 friends with the same problem
     
  4. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    To mswrites,
    Please do not start a new thread for the same question. One question, one post. lease.

    Your question has been replied by at least 3 people in the other thread.
    If none of the replies works for you, say so. That way, we will try to look for a new solution.
    Your original post is at this link.....
    http://windowsforum.com/threads/disable-my-mouse.179404/
     

Share This Page

Loading...