Random "Device Plugged In" Sound that freezes computer for a second

Veng

New Member
#1
I've been getting really annoying sounds while playing CS:S that freezes the screen for half a second.. It sounds like the device plugged in / device removed sound.. and it happens randomly. It even happens when I'm not playing any games. I don't have any USB devices that are plugged in except for my USB mouse. Any ideas on how to troubleshoot this problem?

Thanks
 


#2
The only thing I can think of is a network card or gfx card that isn't seated properly but that's unlikely. It's maybe faulty, not completely compatible drivers for your chipset that is triggering these events. I would go and update your motherboard drivers from wherever you can and see if that helps!

Good luck :)
 


#3
I've been getting really annoying sounds while playing CS:S that freezes the screen for half a second.. It sounds like the device plugged in / device removed sound.. and it happens randomly. It even happens when I'm not playing any games. I don't have any USB devices that are plugged in except for my USB mouse. Any ideas on how to troubleshoot this problem?

Thanks
Do you have the latest update drivers installed? What graphics card do you have installed in your machine? Are you using certified Windows 7 drivers or are they running in compatibility mode?

Also, Microsoft does have an official Windows 7 Support Forum located here Windows 7 Category . It is supported by product specialists as well as engineers and support teams. You are welcome to also check the threads available there for additional assistance and feedback.

Jessica
Microsoft Windows Client Team
 


#4
update your pc to latest drivers
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top