random floppy access

#1
Hello,

When windows 7 64bit runs for about 10 sec he access my floppy drive, also when i want to defrag my harddisk he first accesses the floppy drive.

Any idea how to stop this ?

virusscanner : microsoft security essentials
no documents where linked to a:\
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
I'd just check what your bios settings are in regards to boot order.. You should have HDD first, CD/DVD second and floppy as last. That should hopefully cure your ills..
 


#3
bios is hdd/cdrom/floppy.

But it happens when i am in windows itself.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
When you say accesses the floppy.. Do you mean you can hear it being accessed when you start a defrag? If so then thats normal.. Mine does the same and i think the only way for you to stop it is to disable the floppy in the bios..
 


#5
I'm assuming you almost never use the floppy drive anyway? Either way, just go into 'Device Manager' and disable the floppy from there. If you disable it in the bios then you would need to reboot and reactivate it if you wanted to use it. Disabling it in 'Device Manager' will prevent random seeks of the drive, and then it only takes a minute to re-enable it if you need to, without a reboot.

Hope that helps :)
 


#6
ok , i will do that thx for the info .
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.