Random Freezing

#1
Ok I am getting really irritated with windows 7 now it just randomly freezes all the time. It works in safe mode i'm pretty sure. I thought this may be due to the resolution, maybe because my graphics card is incompatible, but i tried starting up with a low reolution in normal mode and again freezing this is really making me angry now. Here is my system info, ignore the fact it says running linux :)

System information report, generated by Sysinfo: 28/10/2009 22:28:22
Sysinfo | Get Sysinfo at SourceForge.net

SYSTEM INFORMATION
Running Ubuntu Linux, the 5.0 release.
GNOME: 2.26.1 (Ubuntu 2009-05-06)
Kernel version: 2.6.28-16-generic (#55-Ubuntu SMP Tue Oct 20 19:48:24 UTC 2009)
GCC: 4.3.3 (i486-linux-gnu)
Xorg: unknown (09 March 2009 10:48:54AM) (09 March 2009 10:48:54AM)
Hostname: connor-desktop
Uptime: 0 days 1 h 8 min

CPU INFORMATION
GenuineIntel, Intel(R) Pentium(R) D CPU 3.00GHz
Number of CPUs: 2
CPU clock currently at 2400.000 MHz with 2048 KB cache
Numbering: family(15) model(6) stepping(5)
Bogomips: 5998.65
Flags: fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc pebs bts pni dtes64 monitor ds_cpl est cid cx16 xtpr pdcm lahf_lm

MEMORY INFORMATION
Total memory: 3276 MB
Total swap: 5577 MB

STORAGE INFORMATION
SCSI device - scsi0
Vendor: TSSTcorp
Model: CDDVDW SH-S202H
SCSI device - scsi0
Vendor: ATAPI
Model: DVD D DH16D2P
SCSI device - scsi1
Vendor: ATA
Model: ST3250823AS

HARDWARE INFORMATION

#Foxconn 945g7ma-8ks2h
MOTHERBOARD
Host bridge
Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
Subsystem: Foxconn International, Inc. Device 0cc0
PCI bridge(s)
Intel Corporation 82945G/GZ/P/PL PCI Express Root Port (rev 02)
Intel Corporation 82801 PCI Bridge (rev e1) (prog-if 01)
ISA bridge
Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
Subsystem: Foxconn International, Inc. Device 0cc0
IDE interface
Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01) (prog-if 80 [Master])
Subsystem: Foxconn International, Inc. Device 0cc0

GRAPHIC CARD
VGA controller
ATI Technologies Inc RV570 [Radeon X1950 Pro]
Subsystem: ATI Technologies Inc Device 0b12

SOUND CARD
Multimedia controller
Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
Subsystem: Foxconn International, Inc. Device 0cc0

NETWORK
Network controller
RaLink RT2561/RT61 802.11g PCI
Subsystem: RaLink Device 2561
Ethernet controller
Broadcom Corporation NetXtreme BCM5788 Gigabit Ethernet (rev 03)
Subsystem: Foxconn International, Inc. Device 0c2d

Oh also i had aero enabled, the upgrade advisor told me that aero is nt supported but it worked as soon as i first installed it, will disabling it make any difference, oh and also i have the catalyst 9.10 raedon driver installed.
 


Last edited:
#2
Try removing your RALink card

Try removing your RALink based wireless card.

I have two Win7 x64 computers running two different wireless cards (acutally one PCI card, the other USB) based on RALink chipsets. Even with the latest drivers from RALink Drivers both machines would randomly freeze. When I uninstalled the drivers and removed the devices from the systems, the freezing stopped.

This was using the driver dated 9/25/2009 for USB (RT2870 /RT2770 /RT307X /RT2070 /RT3572), and the driver dated 8/24/2009 for PCI/mPCI/CB (RT256x/RT266x).
 


#3
I thought that might be it, damn how am i supposed to use wireless now, i suppose it's back to old school ether for me then (in windows 7 anyway).
 


#4
Please let me know if this turns out to be the culprit for you as well. I'm not sure if either RALink or Microsoft realizes the drivers for these RALink chipsets are still unstable.
 


#5
Sure thing, gotta reinstall now so might be a day or so though. I got annoyed with it and removed it :)
 


#6
Sorry, took a lot longer than i expected, I think it may be fixed now (fingers crossed), i disabled apic in my bios and it seems to be running very well, even with the railink card plugged in and enabled, so for future reference if anyone has a foxconn 945g7ma mobo try disabling apic :D
 


#7
Thanks for the update. What RALink driver version are you using? Perhaps I should give your version a try.
 


#8
Oh it's just the version i got on my cd, i shall pm you a cd rip :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.