Random restarts but no BSoD

Discussion in 'Windows 7 Hardware' started by Aastalel, Oct 14, 2012.

  1. Aastalel

    Aastalel New Member

    Joined:
    Oct 14, 2012
    Messages:
    2
    Likes Received:
    0
  2. GeneralHiningII

    GeneralHiningII Honorable Member

    Joined:
    Sep 21, 2012
    Messages:
    745
    Likes Received:
    7
    Press Start.
    Right-click "My Computer" and select "Properties".
    Select "Advanced Settings" and then "Startup and Recovery".
    Uncheck the box "Automatically restart".

    Then try to recreate the problem.
    List all the events that you've done before the crash.
     

Share This Page

Loading...