Random shutdowns

Discussion in 'Windows 7 Help and Support' started by drunkenlo, Aug 17, 2010.

  1. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    I just recently built me a new desktop and for the first couple of days upon installing win7 64bit, it was fine. Did a 15hr system test and all went fine. Had it running for a good 4-8 hours a day. But then 2 days ago I've been getting random shutdowns out of nowhere. Shutdowns can occur right after boot up or maybe 15min after while I'm watching a movie, or even 2hours later while working.

    I've installed the latest BIOS for my mobo.
    I've installed Rivatuner and tweeked my gpu fan speed up. (Now idles @ 45-48'C)
    I don't think it's a heat problem cause I have 5 fans (3 intake and 2 exhaust).

    Here are my pc specs:
    amd phenom II x2 555 BE (Idles @ 30'C)
    ecs a790gxm-ad3 BE
    inno3d gts 250 1gb 256bit (Idles @ 45-48'C)
    4x 2gb kingston ram
    liteon 24x dvdrw
    samsung 1tb hd
    windows7 64bit Home premium
    600w thermaltake PSU

    The system is not connected to the internet btw.

    Anything else I'm missing?

    BTW, problem started when I attempted to install Britannica encyclopedia, 1st shutdown occurred. Tried to install it again and I failed because of installer problems, but then again maybe it was just me and my ignorance. Skipped Britannica and installed wings3d. Was successful, then 3-5mins later the 2nd shutdown occurred. Installed Maya9 and 5-8mins later, 3rd shutdown occurred.

    It's been going on for about 3 days now. Random shutdowns everywhere. Can I get some help?

    *Edited*
    It's been going on for 5 now to be exact according to Event Viewer.
     
    #1 drunkenlo, Aug 17, 2010
    Last edited: Aug 17, 2010
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Welcome.

    "Can I get some help?"

    Yep, you aren't allowed to be next to a computer that refuses to work well, while drunk. The two don't go well.

    lol

    You can go to C:\Windows\Minidump

    Copy the files in there to any other folder then zip them. Attach the zip to a post using the paperclip above where you type. You'll have to click the button to go to advanced mode for this, while replying.
     
  3. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    Lol. IKR?

    Strange, there isn't a single thing inside the minidump folder. I did go into Event Viewer and I was surprised to see 600+ events recorded. All errors and warnings.
     
  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    You can check on this to be set correctly:

    "To configure startup and recovery options to use the small memory dump file, follow these steps.

    Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click System.
    3. Click the Advanced tab, and then click Settings under Startup and Recovery.
    4. In the Write debugging information list, click Small memory dump (64k).

      To change the folder location for the small memory dump files, type a new path in the Dump File box (or in the Small dump directory box, depending on your version of Windows)."
    Also, if you've ever disabled the page file, re-enable it.

    Then post a crash dump if any happen. As per a new forum change I've just become aware of, you no longer need to zip the .dmp files. They will attach well now, themselves.
     
  5. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    Hmm... My system's been configured to use the small memory dump file. I did change the dump path from "%systemroot%\Minidump" to "C:\Windows\Minidump". I'm pretty sure they're pretty much the same. Lol. Scanning the system now using Ad-Aware free, trying to make the system crash.

    Running a bunch of programs now to try to make the system crash. CPU Usage at 80-100%, CPU temp at 43'C, GPU temp at 51'C.
     
    #5 drunkenlo, Aug 17, 2010
    Last edited: Aug 17, 2010
  6. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    Ok. So I had my system running for 4hours without complication. Ran Ad-aware and it detected a "reset.exe" trojan so i quarantined it. I was on photoshop doing some work when another shutdown occurred. Turned my system back on and to my surprise, no memory dump files located in the minidump folder. What should I do now?
     
  7. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Download Malwarebytes. Install, run then update the definitions within it. Then let it scan the machine and remove anything it finds. Reboot and enjoy.

    If you have further issues, please tell us of them and we will figure out the problem(s).
     
  8. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    I can't update Malwarebytes on the pc cause it's not connected to the internet. I don't have a router as of the moment. Are there any methods as to how I can update MB manually? Like DL an update and then transfer it there? Thanks..

    Also, any advise on what I should do with all the errors I got in Event Viewer?
     
    #8 drunkenlo, Aug 17, 2010
    Last edited: Aug 17, 2010
  9. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Yes. Download from my link. Then extract rules.ref to a folder. Put it on a flash drive or burn to cd.

    Then bring flash drive or cd to computer with problems. Copy and paste rules.ref over the existing one at C:\Users\All Users\Malwarebytes\Malwarebytes' Anti-Malware

    http://rapidshare.com/files/413465484/rules.zip

    ------

    For the event viewer errors, you can click the link in them to see what Microsoft says about them. Some are easy to figure out what to do for. Others will be next to impossible for the average user. Most don't need to be worried about.
     
  10. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    Thanks a bunch for putting up with me for this long.

    DLed it, transferred it, performed a full scan on my system for 10mins. Detected nothing. Ran maya9 and began working on a project, and a few mins later pc turned off. It didn't shutdown, it turned off abruptly.

    Oh and btw, I should change my title for this thread. It should be random "turn offs" instead of random shutdowns.

    After the crash, I turned the system back on and again, no files inside Minidump folder. I'm curious as to why the system doesn't record these logs on the folder...
     
  11. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Well, I don't mind of course. I have the choice to post or not. I'm happily posting to help, if that tells you anything. :)

    Try running this file. When done, it will open Internet Explorer. In the address field of I.E. near the top, it will have the location of the file it is showing.

    http://jcgriff2.com/0x2/WMIC_Recoveros_Pagefile_04-2010_jcgriff2_html.exe

    Please zip that file then attach to a post. It might explain why no crash dumps are being created.

    In very rare instances, the crashes are so abrupt that Windows can not create them due to lack of time. This is what could be happening to you. In this case, that would be considered a 0x124 stop.
    Here is the best resource to follow about those. I recommend following it as precisely as possible as the author is extremely knowledgeable:

    Stop 0x124 - what it means and what to try - Windows 7 Forums
     
  12. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    Actually, I got this BSOD a while ago after the crash when I turned the system back on.

    Stop: c0002e3 security account manager initialization failed because of the ff error:
    The media is write protected.
    Error Status: 0xc0000189
     
  13. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    There should be a file in C:\Windows\Minidump to attach then. If not, please follow my previous post to possibly help figure out why.
     
  14. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    So I ran the app a few mins ago on the faulty pc, IE pops up, but then the page is empty. Dammit. This pc is frustrating me...
    Also checked the Minidump once more, still nothing inside it. Could it be a faulty PSU?
     
  15. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    There's dozens of things it could be, to give an honest answer.

    You can reset I.E. to defaults in the Tools settings, at the Advanced tab, near bottom. Use Ccleaner to clean all unnecessary files from the machine, including for the web browsers installed. Then use it to clean the registry.

    Try running the file again, after.
     
    #15 TorrentG, Aug 18, 2010
    Last edited: Aug 18, 2010
  16. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    I think found out why I can't see the minidumps. I've got my Ccleaner setup to run and clean everything upon startup, including memory dumps. I unchecked the memory dump box and am now just waiting for a crash. Hope this works.
     
  17. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    I didn't know that you could set Ccleaner to do that. Interesting.

    Yes, that would make perfect sense. Will be interesting to see what's going on after you post. Good find.

    Click all your software shortcuts and open as much stuff as you can at once, in hopes of a crash. There are technical ways to cause a crash, but I'm guessing we won't have to resort to that.
     
    #17 TorrentG, Aug 18, 2010
    Last edited: Aug 18, 2010
  18. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    Ok. Disabled Ccleaner cleaning of memory dumps upon startup. Got the PC to crash. Turned it back on and ran your app. And to my disappointment, the html page was still empty. To make it even more disappointing, Minidump folder is also still empty.

    On a side note, I'm running CPUID HWmonitor and I'm getting 50'C idle on my GPU and a whooping 127'C on TMPIN2. What's TMPIN2? 127'C is ridiculous...
     
  19. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    If your video card is hitting 127 degrees C, your video card fan is broken.

    Replace the fan or entire card.

    You might want to check with another temp monitor software to see if that's correct at all.
     
  20. drunkenlo

    drunkenlo New Member

    Joined:
    Aug 16, 2010
    Messages:
    38
    Likes Received:
    0
    Checked with speedfan4.4.1 and Vidcard is at 48'C. There is a 3rd temp tho that is at 127'C. Could this be a false positive?

    http://forums.extremeoverclocking.com/t293321.html
    Says there that TMPIN2 is a "dead" sensor and that it should be worried about. But then again it also says that the post was 2 years ago...
     

Share This Page

Loading...