Rc1 Wifi Not Working @T @ll

Discussion in 'Windows Vista Networking' started by Unregistered, Sep 14, 2006.

  1. Well I installed windows vista RC1, must say on installation, if you have a softraid supported motherboard, make sure you have your drivers handy (compatible with vista) else you're gonna wait a long time for the installer to finish. I did multiple installs just to test the installation and found out the more drivers you have handy (with LOAD DRIVER at start) , the faster and smoother everything goes.

    Once the package is installed, cabled network works fine, but WIFI is like a total no-go. Altough the updates install new wifi drivers from the vista update, still no go. I am using Asus wireless lan onboard adapter on the Asus P5AD2-E Premium and P5AD2 Deluxe motherboards, and it's a no go. No WEP, no WPA-Personal, not even open (unprotected). Windows refuses to connect to the router, no matter if it's a Belkin Pre-N, a Dlink 604, 608, USR and a Linksys WRTG. I've tried them all, nothing works.

    So if you rely on network access trough wifi, forget vista RC1 right now, it only works on cabled network.

    Hope to see a fix soon. For the rest, VISTA ROCKS ! I love the UI, the new IE Tabs, the sidebar (very handy!).. and still discovering.

    When it's released, I ll be buying for sure!

    Regards
    Ed
     
  2. Khan

    Khan New Member

    Joined:
    Oct 7, 2006
    Messages:
    52
    Likes Received:
    0
    Actually Ed,
    I have a totally wireless network and have zero issues with Vista on a wi-fi. I use a Broadcom 54g internal card for my laptop, and a Linksys54g Router/DSL/Phone (it is the VerizonOne thingy.. :) ) I have a few other computers on my network and they run fine and see my Vista machine with no issues. It depends what type wi-fi equipment you are using, some still arent compatible (like some of the NetGear stuff).
    Good luck.. If you have any questions, just let me know. Happy Computing!
     
  3. Limited Access

    I have a DLink Dl524 router and a Airlink101 Ultraslim USB Wireless Adapter. Even though it says "Good Connection" and I can connect to it, it says "Connected with Limted Connection." That means that I can't go onto the Internet and update the display driver. Please reply to me at wd1040@gmail.com

    Thanks
     
  4. Khan

    Khan New Member

    Joined:
    Oct 7, 2006
    Messages:
    52
    Likes Received:
    0
    Sounds like your router might have encryption enabled... or the IP address for your card isn't being assigned. Check to make sure that you have an IP (if not you should do that manually) then make sure that you WEP settings (if this is what you are using for encrytion) match the router.

    Keep Smiling.. it will get better.. we hope :)
     
  5. wifi problems

    hi guys, i also have wifi problems, i use two different cards on my laptop, a sweex and a hercules, both work great with xp and my soft AP, initially the cards works but then after about one week they both eemed to stop, networks are detected but no connections are possible, my ap is 128 bit wep, shared, but it shows as a unsecured network.
    as soon as i load xp all is cool, but vista beta ll, just does not seem to want to hold a configuration.
    any ideas would be appreciated..
    thanks in advance
     

Share This Page

Loading...