Read-Only problem

Discussion in 'Windows 7 Help and Support' started by Sonic, Mar 13, 2009.

  1. Sonic

    Sonic New Member

    Joined:
    Jan 13, 2009
    Messages:
    80
    Likes Received:
    0
    I have a new problem. I'm trying to connect to some Unreal Tournament 2004 but i always get Downloading file "bla bla" not allowed. I quickly found out that i must set Read-Only to off in the download directory. But i can't.

    First of all i click propestries and see this:
    [​IMG]

    I say, ok well maybe it will work anyway and deselect Read-Only:
    [​IMG]

    I close the window by clicking ok:
    [​IMG]

    But then when i recheck it's the same, like i haven't changed anything:
    [​IMG]

    Why can't i deselect it? Is there a problem with administrator rights? I am the administrator but the UAC is turned off(it's too annoying). I can't play UT2004 because of this. Really annoying >.<
     
  2. HeadCase

    HeadCase New Member

    Joined:
    Feb 1, 2009
    Messages:
    18
    Likes Received:
    0
    I have the same problem with many of my folders as well.
    Its the way they have things sharing now, I think.

    If you have shared this folder previously, and then removed the share, for some reason windows does not consider you the proper owner anymore (even if your account name still shows up as owner).

    To fix, I have to reshare the folder. If I remove the share once more, I get the same issues all over again.

    I hope something is being/has been done about this because it is just counter intuitive.
     
    #2 HeadCase, Mar 13, 2009
    Last edited: Mar 13, 2009
  3. RJB

    RJB New Member

    Joined:
    Aug 2, 2010
    Messages:
    4
    Likes Received:
    0
    I have the same problem as detailed before -
    All my folders on drive D are cheked as 'read only', the read only box doesn't have a tick though it has a blue 'blob' (for want of a better word) in it. if I cancel it and 'apply' the next time I open properties it is back.
    I have tried the command prompt 'attrib' method to try and get rid of the read only but am coming up with errors such as 'parameter format not correct'

    Some of the files in the folders I am able to overwrite but I opened an excel file today and it wouldn't let me save into the folder as it was write only and I had to make another folder to put it in. When I looked at the propertied for the new folder I had the same blue blob in read only.heked as 'read only', the read only box doesn't have a tick though it has a blue 'blob' (for want of a better word) in it. if I cancel it and 'apply' the next time I open properties it is back.
    I have tried the command prompt 'attrib' method to try and get rid of the read only but am coming up with errors such as 'parameter format not correct'

    Some of the files in the folders I am able to overwrite but I opened an excel file today and it wouldn't let me save into the folder as it was write only and I had to make another folder to put it in. When I looked at the propertied for the new folder I had the same blue blob in read only.
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Must be something else, not the read-only issue. In fact, if you create a new folder, it'll be read-only, and yet you will be able to download files there. Exactly what does the message say?
     
  5. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
  6. CommonTater

    CommonTater New Member

    Joined:
    Jul 21, 2010
    Messages:
    868
    Likes Received:
    36
    This problem may not be as bad as you think it is.

    The folder properties will show "read only" even if there is only one read only file in the folder.
    The thing is there always is a read only file "Desktop.INI" which is also hidden. This tells explorer
    how to display the files.

    What you could do is open a command prompt in that folder and give it the following command:

    attrib -r -h *.*

    This should expose and take the read only flags off everything in the folder for you.
     

Share This Page

Loading...