Recent items in Jump Lists; disabled

Discussion in 'Windows 7 Help and Support' started by aka, Aug 16, 2009.

  1. aka

    aka Honorable Member

    Joined:
    Jan 12, 2009
    Messages:
    24
    Likes Received:
    2
    In the Customize Start Menu dialog, the "Number of recent items to display in Jump Lists:" is grayed out. (see attached image)
    How do I enable this? I'm sure it's something I caused, but I can't figured out what I've done. :confused:

    Thanks
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,800
    Likes Received:
    1,563
    Hi aka,
    have you tried clicking 'use default settings' found in the same area?
     
  3. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    JYou need to have Recent Programs and Recent Items turned on for it to work.
    Open the start menu properties again and make sure, before you select "customise" , that under the "Start Menu" Tab you have both items ticked under the "privacy" tag (Store and display...etc. ) Then select customise and you should be in business.
     
    kemical and (deleted member) like this.
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,800
    Likes Received:
    1,563
    Nice one Rak... I'd forgotten about that setting...Doh!
     
  5. aka

    aka Honorable Member

    Joined:
    Jan 12, 2009
    Messages:
    24
    Likes Received:
    2
    Thanks RAK, that was it...... can't believe I overlooked that option so many times. Again, thank you.

    * I hope this doesn't double-post. I was greeted by "Connection reset by server" page the last time I tried. This site has been very slow to respond lately, taking 4 minutes or more to load a page, IF it loads at all. *
     

Share This Page

Loading...