recent win 7 update now laptop doesn't recognize network hardware

ibclc

New Member
#1
Well I will try to give you all the info necessary to help me
Using a toshiba laptop that is about 4 months old and have been connecting without any problem at all locations that I go to, until now.
Auto update 2 days ago, since that time have not been able to connect to internet, shows networks but says limited availability and has red X even though the signal strengh is excellent.
after reading a lot of posts have tried many things and determined that when I try to look at the ip config, "windows did not detect any networking hardware":((
Have a atheros AR8152 PCI-E Fast ethernet controller
microsoft virtual WiFi miniport adapter
realtek RTL8191SE wireless LAN 802.11n PCI-E NIC
All devices have the latest drivers and say in properties that they are functioning properly.:confused:
Have tried to disable them restart computer and enable them one at a time, without success.
Please help need to turn in school work by Monday
Thanks to all for your time and help
IBCLC
newbie to forum
 


Sonny

Excellent Member
#2
Try doing a system restore to remove the updates. See if that works. It might just do the trick. Not sure but worth a try.

Welcome to the forum!
 


ibclc

New Member
#3
Thanks for the welcome
I tried the system restore first before coming to the forum, it was an excellent thought
unfortunately it did not work.
Thanks for posting
ibclc
 


Sonny

Excellent Member
#4
Your welcome, There are many experts on here I am sure will have some idea what to do. I am sorry I couldn't be of help.
 


#5
Use another machine if necessary to download the latest wireless and ethernet drivers for your model, from Toshiba.com.

Install them on the laptop with issues.

Reboot.

If still not good, run these commands one at a time from an elevated command prompt, pressing enter after each:

netsh winsock reset

netsh int ip reset c:\resetlog.txt

Reboot and test.
 


ibclc

New Member
#6
Thank you for replying
I will get the new driver for the Atheros network adapter. Will have to wait til I can either connect with wire or download on flash drive which I do not have with me here at work.
Will post how that works tomorrow well later today.
Thanks
IBCLC
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top