Reformated with Windows disc, got "BOOTMGR is missing press ctrl+atl+delete to restart" loop

Discussion in 'Windows 7 Installation' started by supaafly, Apr 12, 2011.

  1. supaafly

    supaafly New Member

    Joined:
    Mar 12, 2010
    Messages:
    20
    Likes Received:
    0
    Recency my HP laptop was going super slow and so I decided to use my recovery discs I had to reinstall Windows 7.

    I was running a dual boot with Windows 7 and Ubuntu. Im not too tech savy and not entirely sure on how I managed to get this set up (lol). But I did. Basically when I started my computer I could use my arrow key to select a startup in Ubuntu or Windows 7.

    So I restarted my computer and set the BIOS to boot from disc so I could run my reformat discs (That I made legally when i first got my laptop a year ago)

    Reformated and 30 minutes later at the end of the installation it informed it had failed. I restarted my PC and got this error

    "BOOTMGR is missing
    press ctrl+alt+del to restart"

    I did this and it keeps bringing me back to this screen.

    Ive read many posts that said it has something to do with disc partions and what not, but none of the fixes are workable considering when I try to enter BIOs (F1) it just shows me my system info, then I press "escp" to continue and it takes me back to the error screen.
     
  2. supaafly

    supaafly New Member

    Joined:
    Mar 12, 2010
    Messages:
    20
    Likes Received:
    0
    Update: I got into the BIOS

    I tried
    F11 - System Recovery

    right before the BIOS setup and it took me back to the error.
     
  3. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    Put your W7 disc in and try the repair option
     
  4. supaafly

    supaafly New Member

    Joined:
    Mar 12, 2010
    Messages:
    20
    Likes Received:
    0
    I tried the repair option as seen here :
    How to fix "BOOTMGR is missing" in Windows Vista

    but its unable to find an OS at all period. i used my recovery discs I created when I got the computer

    EDIT: I tried booting from my created recovery discs and after 100% completion and going through 4 discs it says:
    "recovery manager could not restore your computer using factory image please contact HP support. Error code: 0xe0f00013"
     
    #4 supaafly, Apr 13, 2011
    Last edited: Apr 13, 2011
  5. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
  6. supaafly

    supaafly New Member

    Joined:
    Mar 12, 2010
    Messages:
    20
    Likes Received:
    0
    AT the end of step 7

    "to verify that bootcect.exe is there (if you really need to):

    I noticed "bootcect.exe" is NOT there in my directory off the disk. I have bootsect.exe idk if thats the same trhing or not.

    but i continued on to step 8 and typed in the code except I didnt get a

    "bootcode was succesfully updated" message. I got something defining what bootsect.exe was


    also
    when I boot from my recovery disk and see the "user recovery tools" option and I select an OS...there is NO os listed there at all
     
    #6 supaafly, Apr 13, 2011
    Last edited: Apr 13, 2011
  7. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
  8. supaafly

    supaafly New Member

    Joined:
    Mar 12, 2010
    Messages:
    20
    Likes Received:
    0
    I only had one disk listed (disk 0) so I made it the active disk. Im lost as to what to do next
     
  9. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
    Follow that article and run the Start Repair
     
  10. supaafly

    supaafly New Member

    Joined:
    Mar 12, 2010
    Messages:
    20
    Likes Received:
    0
    Ran the startup repair and its still having issues, says it found something but cant fix it
     
  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Bootsect.exe is explained on this Microsoft site. It tells the system to look for a Win 7 type boot system if you use the /NT60 switch. But you need access to the utility first.

    Because of your system setup, it is very hard to tell what might be going on with the system. If your Windows partiton has been wiped, nothing will make it boot. If you decide it might help, you could download and burn the bootable versions of either Partition Wizard or G-Parted to check your drive's partition. A picture of that window attached here would help us.

    Are these discs you have meant to be run by themselves, or as part of the System reimage utility?
     

Share This Page

Loading...