Remote Access Error (Cant find the file)! Not able to use datacard....

#1
Hi everybody
,


I had a small problem with my laptop a few days back ,but it was fixed when
I removed and inserted the battery. But the F drive was renamed to D drive automatically. I think this was the cause of the following errors, which i noticed when I tried to use my Reliance Netconnect+ datacard and Error 711 (Cannot load the Remote Access Connection Manager Service) showed up.

I tried system restore but i noticed it was disabled and so there were no restore points.

A little research showed that Now I have the following errors:


I cannot start Remote Access Connection Manager (Error 2:Cannot find the specified
file) and cant start Remote Access Auto Connection Manager (Error 1068: The dependency or group failed to start). Both services are set to manual.
(Target file is
svchost.exe -k netsvcs).

System File Scanner showed no error.
Now I change my D drive back to F drive but it doesnt help.

So some please help me to start these services and fix the netsvcs if its corrupted, so that I can use my datacard in peace!

Thank you guys.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.